Apache startet mit Fehlerprotokoll

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet mit Fehlerprotokoll

Postby stippiderkoch » 28. September 2015 11:45

Hallo und Guten Tag.
Nach Update auf Windows10 habe ich die neueste Version (5.6.12 ) von Xampp mit PHP (5.5.28), MySQL (5.6.26) und phpMyAdmin (4.4.14) herunter geladen und installiert.
Beim Starten von Apache kommt bereits folgendes Fehlerprotokoll.

11:44:51 [main] Initialisere Control Panel
11:44:51 [main] Windows Version: Windows 8 64-bit
11:44:51 [main] XAMPP Version: 5.6.12
11:44:51 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
11:44:51 [main] Mit Administratorrechten gestartet - gut!
11:44:51 [main] XAMPP Installationsverzeichnis: "c:\xampp\"
11:44:51 [main] Voraussetzungen werden geprüft
11:44:51 [main] Alle Voraussetzungen sind erfüllt
11:44:51 [main] Initialisiere Module
11:44:51 [main] Starte Check-Timer
11:44:51 [main] Control Panel bereit
11:45:39 [Apache] Versuche Apache zu starten...
11:45:40 [Apache] Statusänderung erkannt: gestartet


error.log

[Mon Sep 28 10:22:01.025608 2015] [ssl:warn] [pid 4920:tid 456] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Sep 28 10:22:01.088177 2015] [core:warn] [pid 4920:tid 456] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Mon Sep 28 10:22:01.166239 2015] [ssl:warn] [pid 4920:tid 456] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Sep 28 10:22:01.447501 2015] [mpm_winnt:notice] [pid 4920:tid 456] AH00455: Apache/2.4.16 (Win32) OpenSSL/1.0.1p PHP/5.6.12 configured -- resuming normal operations
[Mon Sep 28 10:22:01.447501 2015] [mpm_winnt:notice] [pid 4920:tid 456] AH00456: Apache Lounge VC11 Server built: Jul 12 2015 10:56:48
[Mon Sep 28 10:22:01.447501 2015] [core:notice] [pid 4920:tid 456] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Sep 28 10:22:01.447501 2015] [mpm_winnt:notice] [pid 4920:tid 456] AH00418: Parent: Created child process 4120
[Mon Sep 28 10:22:01.900645 2015] [ssl:warn] [pid 4120:tid 520] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Sep 28 10:22:02.025650 2015] [ssl:warn] [pid 4120:tid 520] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Sep 28 10:22:02.056902 2015] [mpm_winnt:notice] [pid 4120:tid 520] AH00354: Child: Starting 150 worker threads.
[Mon Sep 28 11:45:40.515421 2015] [ssl:warn] [pid 4920:tid 560] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Sep 28 11:45:40.562321 2015] [core:warn] [pid 4920:tid 560] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Mon Sep 28 11:45:40.640426 2015] [ssl:warn] [pid 4920:tid 560] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Sep 28 11:45:40.687352 2015] [mpm_winnt:notice] [pid 4920:tid 560] AH00455: Apache/2.4.16 (Win32) OpenSSL/1.0.1p PHP/5.6.12 configured -- resuming normal operations
[Mon Sep 28 11:45:40.687352 2015] [mpm_winnt:notice] [pid 4920:tid 560] AH00456: Apache Lounge VC11 Server built: Jul 12 2015 10:56:48
[Mon Sep 28 11:45:40.687352 2015] [core:notice] [pid 4920:tid 560] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Sep 28 11:45:40.687352 2015] [mpm_winnt:notice] [pid 4920:tid 560] AH00418: Parent: Created child process 8052
[Mon Sep 28 11:45:41.124821 2015] [ssl:warn] [pid 8052:tid 520] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Sep 28 11:45:41.249827 2015] [ssl:warn] [pid 8052:tid 520] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Mon Sep 28 11:45:41.281103 2015] [mpm_winnt:notice] [pid 8052:tid 520] AH00354: Child: Starting 150 worker threads.

Ich übersetzte das so: keine Übereinstimmung vom Server Certificate mit dem Server Namen.

Was und Wo muss ich etwas ändern oder hinzufügen in den Konfigurations Dateien?

Danke im Voraus.
Last edited by stippiderkoch on 28. September 2015 12:02, edited 1 time in total.
stippiderkoch
 
Posts: 5
Joined: 26. October 2005 08:39
Location: Wedemark/Niedersachsen

Re: Apache startet mit Fehlerprotokoll

Postby Nobbie » 28. September 2015 12:01

Du musst gar nichts ändern. Das sind nur Warnungen und Anmerkungen. In der Konfiguration ist beispielhaft www.example.com als Server mit Zertifikat eingerichtet, ohne aber ein entsprechendes Zertifikat zu besitzen. Das ist nur ein Muster, sonst nichts.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests