XAMPP und KF Web Server

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP und KF Web Server

Postby skippy » 27. August 2004 17:48

Hallo,
Wenn ich XAMPP und KF Web Server zusammen installiert habe funktioniert XAMPP nicht mehr. Nach deinstallierung von KF Web Server geht es wieder. Woran kann es liegen ? Welche Einstellungen sollte man machen? Welcher Web Server funktioniert mit XAMPP einwandfrei zusammen ?
Danke schon mal für eure Antworten.

Bis dann

Skippy
skippy
 
Posts: 4
Joined: 27. August 2004 17:41

Postby Apache-User » 27. August 2004 18:00

du solltest darauf achten das nicht beide den selben port belegen....

andre frage wofür brauchst du noch einen anderen webserver wenn du xampp benuzt?
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

neues Problem

Postby skippy » 27. August 2004 19:31

Danke für die schnelle Antwort.

Das mit dem KF Web Server hat sich erledigt, nun habe ich ein anderes Problem. Beim starten von XAMPP bekomme ich eine Fehlermeldung :

make_sock: could not bind to adress 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs.

Danach kommt der Startbildschirm von XAMPP kann noch wählen Deutsch oder Englisch aber danach findet er die Seite nicht. http://localhost hat auch kein Effekt.
skippy
 
Posts: 4
Joined: 27. August 2004 17:41

Postby Wiedmann » 27. August 2004 20:27

nun habe ich ein anderes Problem

Wie mindestens einmal alle paar Tage ein Anderer auch:
--> Forumssuche
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Port 443 blockiert von aolpspd.exe

Postby skippy » 29. August 2004 13:14

Hi, habe die Suchfunktion benutzt aber nichts gefunden. AOL benutzt den Port 443 der XAMPP brauch. Ohne AOL geht es! Aber was bringt es mir 8) . Nun die Frage wie ich das "Zusatzprogramm" aolpspd.exe beende oder wie ich AOL ohne dies starten kann. Per Taskmanager Process beenden bringt gar nichts er kommt immer wieder. Kennt noch ein AOL USER dieses Problem ?

Danke
skippy
 
Posts: 4
Joined: 27. August 2004 17:41

Nachtrag

Postby skippy » 29. August 2004 13:18

So hab nun AOL beendet und die Datei umbenannt so das sie nicht mehr gefunden werden kann und natürlich gestartet wird. AOL geht weiterhin und der Port ist nun frei. Fragt sich nur was dieses Programm für ein Zweck hat ?!.....
skippy
 
Posts: 4
Joined: 27. August 2004 17:41

Postby nemesis » 31. August 2004 06:28

Spyware über verschlüsselte SSL-Verbindung? ;)
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests