Xaamp v5-6-12 -Apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xaamp v5-6-12 -Apache startet nicht

Postby Monkee » 11. September 2015 19:48

Hi Leute,
habe heute mal mein uralt Xaamp, funktionierte zwar noch, runter geschmissen und damit auch sämtliche Joomla Installationen.
Nun habe ich Xaamp v5.6.12 installiert. Dort kann ich aber Apache nicht starten.
Netstart sagt das Port 80 Pid 8660 mit httpt.exe und Port 443 PID 8660 auch mit httpd.exe belegt ist, das ist doch auch richtig.
In den errors steht
[Fri Sep 11 19:58:18.592104 2015] [ssl:warn] [pid 8660:tid 528] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Sep 11 19:58:18.749163 2015] [ssl:warn] [pid 8660:tid 528] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Sep 11 19:58:18.793255 2015] [mpm_winnt:notice] [pid 8660:tid 528] AH00455: Apache/2.4.16 (Win32) OpenSSL/1.0.1p PHP/5.6.12 configured -- resuming normal operations
[Fri Sep 11 19:58:18.793255 2015] [mpm_winnt:notice] [pid 8660:tid 528] AH00456: Apache Lounge VC11 Server built: Jul 12 2015 10:56:48
[Fri Sep 11 19:58:18.793255 2015] [core:notice] [pid 8660:tid 528] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Fri Sep 11 19:58:18.796257 2015] [mpm_winnt:notice] [pid 8660:tid 528] AH00418: Parent: Created child process 2172
[Fri Sep 11 19:58:19.533174 2015] [ssl:warn] [pid 2172:tid 524] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Sep 11 19:58:19.869118 2015] [ssl:warn] [pid 2172:tid 524] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Fri Sep 11 19:58:19.897138 2015] [mpm_winnt:notice] [pid 2172:tid 524] AH00354: Child: Starting 150 worker threads.

Das allerdings sind für mich böhmische Dörfer.
Kann mir da einer helfen....bin 66 und relativer Laie in den Dingen

Gruiß Monkee
Monkee
 
Posts: 1
Joined: 11. September 2015 19:19
Operating System: Windows 10

Re: Xaamp v5-6-12 -Apache startet nicht

Postby gesterngingsnoch » 16. September 2015 21:47

Hatte gleiches Problem mit glelicher Fehlermeldung. Bei mir hat das hier geholfen: https://community.apachefriends.org/f/viewtopic.php?f=4&t=71666#p245307
gesterngingsnoch
 
Posts: 5
Joined: 16. September 2015 16:07
Operating System: Win 8.1


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests