Xamp ==> Apache ==> Admin ==> http Error

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xamp ==> Apache ==> Admin ==> http Error

Postby grhansolo » 05. September 2015 16:29

Hallo,

ich habe Xampp installiert. Den Apache auf Port 8080 gestartet, weil 80 wohl schon irgendwie belegt war. Nachdem Apache erfolgreich gestartet war hab ich auf "Admin" geklickt.

Ich erhalte die Fehlermeldung:

HTTP Error 404. The requested resource is not found.

Nutze Windows 8.1.

Habt Ihr eine Ahnung was ich falsch mache?
grhansolo
 
Posts: 4
Joined: 05. September 2015 15:59
Operating System: Windows 8.1

Re: Xamp ==> Apache ==> Admin ==> http Error

Postby Altrea » 05. September 2015 17:55

Weiß das control panel auch, dass du den Port geändert hast?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Xamp ==> Apache ==> Admin ==> http Error

Postby grhansolo » 06. September 2015 09:10

Vermutlich nicht, hab da nichts eingestellt.

Wo im Control Panel kann ich diese Einstellung denn tätigen?
grhansolo
 
Posts: 4
Joined: 05. September 2015 15:59
Operating System: Windows 8.1

Re: Xamp ==> Apache ==> Admin ==> http Error

Postby Altrea » 06. September 2015 10:59

Konfig => Dienste und Ports
Oder so ähnlich. Auf jeden Fall selbsterklärend
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests