apache is not running

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache is not running

Postby Unitedboydaman » 15. August 2015 07:37

11:43:56 AM [main] Initializing Control Panel
11:43:56 AM [main] Windows Version: Windows 7 Ultimate SP1 32-bit
11:43:56 AM [main] XAMPP Version: 5.6.11
11:43:56 AM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
11:43:56 AM [main] You are not running with administrator rights! This will work for
11:43:56 AM [main] most application stuff but whenever you do something with services
11:43:56 AM [main] there will be a security dialogue or things will break! So think
11:43:56 AM [main] about running this application with administrator rights!
11:43:56 AM [main] XAMPP Installation Directory: "c:\xampp\"
11:43:56 AM [main] Checking for prerequisites
11:44:05 AM [main] All prerequisites found
11:44:05 AM [main] Initializing Modules
11:44:05 AM [Apache] Problem detected!
11:44:05 AM [Apache] Port 80 in use by "Unable to open process" with PID 3596!
11:44:05 AM [Apache] Apache WILL NOT start without the configured ports free!
11:44:05 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:44:05 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
11:44:05 AM [Apache] Problem detected!
11:44:05 AM [Apache] Port 443 in use by "Unable to open process" with PID 3596!
11:44:05 AM [Apache] Apache WILL NOT start without the configured ports free!
11:44:05 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:44:05 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
11:44:05 AM [main] Starting Check-Timer
11:44:05 AM [main] Control Panel Ready
11:46:55 AM [Apache] Problem detected!
11:46:55 AM [Apache] Port 80 in use by "Unable to open process" with PID 3596!
11:46:55 AM [Apache] Apache WILL NOT start without the configured ports free!
11:46:55 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:46:55 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
11:46:55 AM [Apache] Problem detected!
11:46:55 AM [Apache] Port 443 in use by "Unable to open process" with PID 3596!
11:46:55 AM [Apache] Apache WILL NOT start without the configured ports free!
11:46:55 AM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:46:55 AM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
11:46:55 AM [Apache] Attempting to start Apache app...
11:46:55 AM [Apache] Status change detected: running
11:46:56 AM [Apache] Status change detected: stopped
11:46:56 AM [Apache] Error: Apache shutdown unexpectedly.
11:46:56 AM [Apache] This may be due to a blocked port, missing dependencies,
11:46:56 AM [Apache] improper privileges, a crash, or a shutdown by another method.
11:46:56 AM [Apache] Press the Logs button to view error logs and check
11:46:56 AM [Apache] the Windows Event Viewer for more clues
11:46:56 AM [Apache] If you need more help, copy and post this
11:46:56 AM [Apache] entire log window on the forums
Unitedboydaman
 
Posts: 1
Joined: 15. August 2015 07:22
Operating System: windows 32-bit

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests