Xampp Apache startet nicht (Version 3.2.1)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Apache startet nicht (Version 3.2.1)

Postby Jeje » 18. July 2015 16:08

Hallo,

Apache lässt sich nicht starten, es kommt immer die Meldung

Error: Apache shutdown unexpectedly.
5:06:32 PM [Apache] This may be due to a blocked port, missing dependencies,
5:06:32 PM [Apache] improper privileges, a crash, or a shutdown by another method.
5:06:32 PM [Apache] Press the Logs button to view error logs and check
5:06:32 PM [Apache] the Windows Event Viewer for more clues
5:06:32 PM [Apache] If you need more help, copy and post this
5:06:32 PM [Apache] entire log window on the forums


Ich habe schon nach dem Problem "Port 80 in use" gesucht und wollte es lösen, allerdings finde ich in den Diensten den Web Deployment Agent Service nicht.
Skype habe ich auch nicht geöffnet (weil das anscheinend auch eine Rolle spielt!?)

Hat jemand eine Idee woran das liegen könnte?

Vielen Dank!
Jeje
 
Posts: 2
Joined: 18. July 2015 16:03
Operating System: Windows 7 Home Premium 64bit

Re: Xampp Apache startet nicht (Version 3.2.1)

Postby Nobbie » 18. July 2015 19:30

Jeje wrote:Skype habe ich auch nicht geöffnet (weil das anscheinend auch eine Rolle spielt!?)


Skype braucht nicht "geöffnet" zu sein, hast Du Skype installiert? Wenn ja, kann das das Problem sein, schaue in Skype nach (im Einstellungsmenu unter Optionen), ob Skype ggf. Port 80 benutzen darf.

Jeje wrote:Hat jemand eine Idee woran das liegen könnte?


Nicht über die üblichen (schon genannten) Dinge hinaus, Du hast ja auch nicht annähernd das getan, was Dir im Dialog genannt wird. Du sollst den "entire" (= VOLLST'ÄNDIGEN) Inhalt des Xampp Fensters zeigen, außerdem schaue bitte in den Apache ErrorLog und auch noch in den Windows Event Manager, ob es weitere Hinweise gibt. Außerdem ist die Xampp Version nicht 3.2.1 (das gibt es gar nicht), sondern (wie in Deinem Profil besser angegegebn) 1.8.3-3
Nobbie
 
Posts: 8759
Joined: 09. March 2008 13:04

Re: Xampp Apache startet nicht (Version 3.2.1)

Postby Jeje » 18. July 2015 22:44

Hallo,

danke für deine Antwort.

Du hattest Recht, Skype hat Port 80 blockiert und außerdem hatte ich komischerweise keine Administratorenrechte, obwohl ich nur ein Konto (wie ich dachte ein Admin-Konto) auf meinem Laptop habe..
Aber jetzt läuft es :)
Jeje
 
Posts: 2
Joined: 18. July 2015 16:03
Operating System: Windows 7 Home Premium 64bit


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests