Problem bei Mysql als Service (1.4.6)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem bei Mysql als Service (1.4.6)

Postby Morpheus-GND » 21. August 2004 22:08

Wenn ich den als Service installen will, bekomme ich imer folgende Fehlermeldung.
Wie kann ich die beheben ?
ggfs. ist ja auch das DL Paket defekt, dann bitte fixen :D

Image
Last edited by Morpheus-GND on 29. August 2004 09:35, edited 1 time in total.
Morpheus-GND
 
Posts: 5
Joined: 21. August 2004 21:15

Postby Wiedmann » 21. August 2004 22:44

Was steht im Ereignisprotokoll?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Morpheus-GND » 21. August 2004 22:55

Bei Apache Service:

The Apache service named reported the following error:
>>> [Sat Aug 21 22:12:28 2004] [notice] Disabled use of AcceptEx() WinSock2 API .

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

MySQL:
Dienst "mysql" wurde unerwartet beendet. Dies ist bereits 1 Mal passiert.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Der Dienst "IPv6-Internetverbindungsfirewall" wurde mit folgendem dienstspezifischem Fehler beendet: 2147952447 (0x8007273F).

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Der IPv6-Internetverbindungsfirewall-Dienst konnte keine Unterstützung für IPv6 finden. Dies kann darauf hindeuten, dass das IPv6-Protokoll nicht installiert ist bzw. nicht gestartet werden konnte. Die Daten enthalten den Fehlercode.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


das sind so die letzten fehler
Morpheus-GND
 
Posts: 5
Joined: 21. August 2004 21:15

Postby nemesis » 22. August 2004 00:52

Bitte unter WinXP SP1 oder 2 nicht mit IPv6 rumspielen!
Auf nem Rechner ohne SP2 und IPv6 sollte es funktionieren....
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Morpheus-GND » 22. August 2004 10:41

wie kann man das ipv6 kack denn abstellen ?
habe nix dergleichen installiert

bzw. hatte ipv6 verbindungsfirewall installiert habe sie jedoch deinstalliert, es geht immernoch nicht, habe SP1 drauf.

Soll ich mal SP2 installieren ?
Morpheus-GND
 
Posts: 5
Joined: 21. August 2004 21:15

Postby Morpheus-GND » 23. August 2004 20:11

hallo, es funzt noch immer nich :(
Morpheus-GND
 
Posts: 5
Joined: 21. August 2004 21:15

Postby Rolidor » 23. August 2004 22:43

Hallo.
Am Ende der 'httpd.conf' (unter xampp\apache\conf) findest du folgenden Eintrag:
Code: Select all
Win32DisableAcceptEx ON

Setz das mal auf 'OFF'. Steht es schon auf 'OFF', dann ändere es in 'ON'. Server beenden - Server wieder starten. Hat schon manches Mal gewirkt.

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby Morpheus-GND » 24. August 2004 16:08

hat das dennw as mitm mysql service zu tun ?
Morpheus-GND
 
Posts: 5
Joined: 21. August 2004 21:15

Postby Rolidor » 24. August 2004 22:37

:shock: Oops. Hab mich im thread vertan. Sorry.

Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests