win 8.1 und xampp läuft nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

win 8.1 und xampp läuft nicht

Postby mr_mikesch » 22. May 2015 15:30

Hallo,
ich habe xampp installiert und keine Probleme gehabt. auch der Aufruf localhost hat sofort auch die xampp-Seite aufgemacht. Habe Passwörter und alles gemacht. alles ist sicher und anscheinend ok. xampp-Konsole läuft auch fehlerfrei. Es kommt jedoch bei jedem Aufruf von localhost, die xampp-Seite und nicht etwas aus htdocs.

Wer kann mir da weiterhelfen. :D

Grüße
Mikesch
mr_mikesch
 
Posts: 2
Joined: 22. May 2015 15:22
Operating System: win 8.1

Re: win 8.1 und xampp läuft nicht

Postby Nobbie » 22. May 2015 15:48

Das ist das normale Verhalten einer neuen Xampp Installation. Hast Du denn irgendetwas in htdocs geändert?
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Re: win 8.1 und xampp läuft nicht

Postby mr_mikesch » 22. May 2015 16:13

Hallo,
ja ich habe eine neue Seite wo die index.php und 2 andere Seiten da sind von win 7 auf den neuen Rechner ins htdoc mit 8.1 kopiert
Grüße Mikesch
mr_mikesch
 
Posts: 2
Joined: 22. May 2015 15:22
Operating System: win 8.1

Re: win 8.1 und xampp läuft nicht

Postby Altrea » 22. May 2015 16:46

Hi,

irgend ein Detail an deiner Beschreibung kann nicht stimmen, oder du hast uns Änderungen die du zusätzlich getan hast verschwiegen.
Vorausgesetzt du hast außer den genannten Änderungen sonst nichts geändert, kann die XAMPP Seite beim Aufruf des URL http://localhost/ nur dann erscheinen, wenn die \xampp\htdocs\index.php Datei die mit XAMPP ausgeliefert wird noch existent ist.

Also entweder hast du die Dateien nicht direkt in htdocs gespeichert (was man sowieso nicht tun sollte)
Oder die Datei heißt garnicht index.php sondern Beispielsweise index.php.txt
Oder du hast das DocumentRoot Verzeichnis verändert
Oder du rufst einen anderen URL auf

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: win 8.1 und xampp läuft nicht

Postby Nobbie » 22. May 2015 17:14

Altrea wrote:Oder die Datei heißt garnicht index.php sondern Beispielsweise index.php.txt
Oder du hast das DocumentRoot Verzeichnis verändert
Oder du rufst einen anderen URL auf
Altrea


... oder (wie mir gerade wie Schuppen aus den Haaren fällt) man muss einfach mal F5 (Refresh) im Browser drücken und/oder den Cache leeren. Ich bin so doof, das ist so ein alter Hut, dass ich ihn schon vergessen hatte, aber das ist mit Sicherheit das Problem. Es wird einfach noch der alte Cache angezeigt.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests