xampp sehr langsam...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp sehr langsam...

Postby MK70 » 22. May 2015 08:08

hallo,
ich verzweifel gerade... :cry:

Nachdem ich bei den Problemen mit XP jetzt mein Hauptsystem mit Win7 umgestellt habe, macht xampp Probleme.
In den ersten Tagen war alles ok, xampp ist normal gestartet, ich konnte arbeiten.
Dann am Montag plötzlich, begann xampp nach ca. 10-15 Minuten Laufzeit, langsamer zu werden. Ich habe daraufhin den Cache von contrexx (CMS) geleert, weil ich dachte , das liegt evtl daran. Fehlanzeige. Auch nach dem Löschen des Inhaltes dieses Ordners, bremst sich das System irgendwie ein.

Ich hab dann in xampp jeden Ordner geöffnet, um nach irgendwas zu suchen, was wie ein cache aussehen kann, Fehlanzeige, zumindest habe ich nichts erkannt was in die Richtung geht.
Neustart PC und xampp, sowie alle Programme, die ich nutze, beim Erstellen der Webseiten, bringen keinerlei Besserung... :(
Firewall, Avira ist auch mal abgeschaltet gewesen, genauso wie das Inet.

Vielleicht hat ja wer eine Ahnung woher das kommen kann.
Wenn Infos gewünscht werden, bitte Bescheid geben, ich stelle Euch dann das zur Verfügung, was ich dazu sammeln kann :wink:

Danke schon mal für Eure Unterstützung :wink:

***

Hinweis: Dieses WE bin ich wenig bis gar nicht am PC, kann also je nachdem wann hier geantwortet wird, bis Dienstag dauern, bis ich Euch weiteren Input liefern kann... :wink:
Gruss MK
Wäre ich ein GENIE, würde ich selbst coden... ;o))
User avatar
MK70
 
Posts: 66
Joined: 26. November 2004 18:13
Location: 47809, Krefeld
XAMPP version: 5.6.24
Operating System: Win10 pro/home 32/64bit

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests