Apache startet nicht im control panel v3.2.1

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht im control panel v3.2.1

Postby Gustav F. » 20. March 2015 16:41

Hallo,

ich habe das Betriebssystem Windows 10 Technical Preview installiert. Nun habe ich auch ganz normal XAMPP installiert.
Die Installation lief auch reibungslos. Als ich den Apache Server starten will bringt er mir volgende Fehlermeldung:

6:35:47 [Apache] Problem detected!
16:35:47 [Apache] Port 80 in use by "Unable to open process" with PID 4!
16:35:47 [Apache] Apache WILL NOT start without the configured ports free!
16:35:47 [Apache] You need to uninstall/disable/reconfigure the blocking application
16:35:47 [Apache] or reconfigure Apache and the Control Panel to listen on a different port

Skype war natürlich geschlossen. Als Administrator habe ich das Control Panel auch gestartet. Einen Neuinstallation habe ich auch schon durchgeführt.
Habe auch schon in verschiedenen anderen Foren und Youtube nachgeschaut, bringt aber alles nichts bei mir. Nun weiß ich einfach nicht mehr weiter was ich da noch machen soll.
Liegt es dann doch vielleicht an Windows 10?

Für Eure Hilfe bin ich sehr dankbar

Viele Grüße
Gustav
Gustav F.
 
Posts: 1
Joined: 20. March 2015 16:33
Operating System: Windows 10 Technical Preview

Re: Apache startet nicht im control panel v3.2.1

Postby Nobbie » 20. March 2015 19:18

Gib einfach die Meldung in Google ein:

Port 80 in use by "Unable to open process" with PID 4!
Nobbie
 
Posts: 8778
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests