XAMPP will einfach nicht. 100ste Neuinstallation bereits

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP will einfach nicht. 100ste Neuinstallation bereits

Postby maxcherry » 17. March 2015 15:36

Hallo Freunde und danke für die Aufnahme ins Forum

Ich bin schon seit Tagen und Nächten wieder dran, Xampp richtig laufen zu lassen.
Der PC wird gerade komplett neu aufgesetzt, Windows 8.1 wieder
Ich habe die neueste Version von Xampp direkt von der offiziellen Website heruntergeladen.

Meine Frage ist: Würde sich vielleicht jemand die Mühe machen am abend oder so schnell die Xampp Installation durchführen damit sie auch von extern erreichbar ist.

TeamViewer ist bereits installiert.

Ich bekomme nämlich ständig so ein Xampp-Neue-Sicherheitskonzept tri tra tralala.
Früher war das nämlich noch alles immer reibungslos gegangen, jetzt, ein paar Jahre später blick ich da auch nicht mehr gabz durch.

Also, ich habe eigentlich alles schon gemacht was Ports angeht, statische IP besorgt etc. alle treiber funktionieren etc.

Also geht nur um die Installation von Xampp und dass schnelle Basic-Konfiguieren damit ich auch z.B. Auf die Xampp seite von ausserhalb komme, um später meine site zu wechseln.

Vielen lieben Dank und dass alles bei Euch klappt & ihr es besser versteht (:

Maxi
maxcherry
 
Posts: 4
Joined: 17. March 2015 15:25
Operating System: Windows 8.1 Pro x64

Re: XAMPP will einfach nicht. 100ste Neuinstallation bereits

Postby maxcherry » 17. March 2015 18:17

[Tue Mar 17 18:15:35.202893 2015] [ssl:warn] [pid 3404:tid 400] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Mar 17 18:15:35.296643 2015] [ssl:warn] [pid 3404:tid 400] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Mar 17 18:15:35.327893 2015] [mpm_winnt:notice] [pid 3404:tid 400] AH00455: Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.5.15 configured -- resuming normal operations
[Tue Mar 17 18:15:35.327893 2015] [mpm_winnt:notice] [pid 3404:tid 400] AH00456: Apache Lounge VC11 Server built: Jul 17 2014 11:50:08
[Tue Mar 17 18:15:35.327893 2015] [core:notice] [pid 3404:tid 400] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Tue Mar 17 18:15:35.327893 2015] [mpm_winnt:notice] [pid 3404:tid 400] AH00418: Parent: Created child process 3280
[Tue Mar 17 18:15:35.624768 2015] [ssl:warn] [pid 3280:tid 404] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Mar 17 18:15:35.718517 2015] [ssl:warn] [pid 3280:tid 404] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Mar 17 18:15:35.734143 2015] [mpm_winnt:notice] [pid 3280:tid 404] AH00354: Child: Starting 150 worker threads.
maxcherry
 
Posts: 4
Joined: 17. March 2015 15:25
Operating System: Windows 8.1 Pro x64

Re: XAMPP will einfach nicht. 100ste Neuinstallation bereits

Postby maxcherry » 17. March 2015 19:39

Image
maxcherry
 
Posts: 4
Joined: 17. March 2015 15:25
Operating System: Windows 8.1 Pro x64

Re: XAMPP will einfach nicht. 100ste Neuinstallation bereits

Postby maxcherry » 17. March 2015 19:42

Wer kann so eine Computersprache weiss jemand vielleicht bitte was da nicht so richtig gelaufen ist?

Vielen Dank im Vorraus
maxcherry
 
Posts: 4
Joined: 17. March 2015 15:25
Operating System: Windows 8.1 Pro x64

Re: XAMPP will einfach nicht. 100ste Neuinstallation bereits

Postby Nobbie » 17. March 2015 19:44

Dazu muss man genau NICHTS machen (fast nichts), installiere doch einfach mal eine eigene Seite (irgendein HTML Dokument, beispielsweise test.html oder so, mit "Hello World" drin oder anderes wertvolles), oder lege irgendeinen Ordner unter htdocs neu an (beispielsweise "meinordner") und lege dort irgendein Dokument an - und dann rufe dieses Dokument auf. Damit Du einfach nur irgendein anderes Dokument als das "nackte" Xampp aufrufst.

Nur einzig und allein das jungfräuliche Xampp verweist im jungfräulichen Stadium auf die Administrationsseite (was besseres fiel den Entwicklern nicht ein) und die ist geschützt (was ja sinnvoll ist, sonst kann Dir jeder Hinz und Kunz die Datenbanken löschen usw.).

Wenn man bedenkt, dass Du wirklich 100 mal neu installiert hast, statt auch nur einmal etwas anders zu versuchen....

P.S.:
>Ich bekomme nämlich ständig so ein Xampp-Neue-Sicherheitskonzept tri tra tralala.

Trotz der jetzt nachgetragenen Fehlermeldungen???? Glaube ich nicht! Jetzt fängst Du an zu phantasieren, oder etwas zu erfinden, ich weiß es nicht. Aber so ist das die sicherste Möglichkeit, dass niemand Lust hat Dir zu helfen.
Nobbie
 
Posts: 8762
Joined: 09. March 2008 13:04

Re: XAMPP will einfach nicht. 100ste Neuinstallation bereits

Postby Altrea » 17. March 2015 22:40

Hallo maxcherry,

maxcherry wrote:Also geht nur um die Installation von Xampp und dass schnelle Basic-Konfiguieren damit ich auch z.B. Auf die Xampp seite von ausserhalb komme, um später meine site zu wechseln.

Ich weiß zwar nicht, was du meinst mit "meine site zu wechseln", aber ich habe mir angewöhnt öffentlich zugängliche XAMPP Installationen nicht mehr zu supporten. Außer du kannst mir nachweisen, dass du deine XAMPP Komponenten ausreichend vor unerwünschten Zugriffen und Manipulation von außen abgesichert hast.

XAMPP ist für solche Umgebungen nicht gedacht und konzipiert. Es ist extrem unsicher XAMPP unabgesichert in solchen Umgebungen einzusetzen.
Wenn du einen öffentlich zugänglichen Webserver betreiben möchtest, solltest du mindestens die Kenntnisse haben die Einzelkomponenten selbst zusammenstellen zu können, was wiederum die Notwendigkeit XAMPP zu verwenden obsolet macht.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: XAMPP will einfach nicht. 100ste Neuinstallation bereits

Postby luisehahne » 15. April 2015 17:44

Hallo,

vielleicht hilft dir die Lösung meines Problemes weiter. Bei mir läuft als Router eine FritzBox und diese hatte die Lokale IP geändert. Nachdem ich die Host Datei angepasst sowie Apache neu gestartet habe, lief wieder alles normal.

Dietmar
luisehahne
 
Posts: 1
Joined: 02. March 2015 21:39
Operating System: Windows 8.1


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests