XAMPP 1.4.5 Probleme @ Windows 2000 Server

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP 1.4.5 Probleme @ Windows 2000 Server

Postby xman » 18. August 2004 14:23

Ich habe ein Windows 2000 Server, und versuche Xampp zu installieren.

Ich habe zuerst "setup_xampp.bat" ausgeführt....dann wenn ich Xampp.start ausführe sehe ich folgende Meldung:

---------------------------------------------------------
Diese Eingabeforderung nicht waehrend des Runnings beenden ...
Zum stoppen bitte die xampp_stop benutzen!
Please do not close this window while running ...
Use the xampp_stop for shutdown!

Please wait [Bitte warten] (OS 10048)Only one usage of each socket adress (protocal/network/port) is normally permitted. : make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs
...

### APACHE + MYSQL IS STARTING NOW ###

---------------------------------------------------------

Weil ich zusätzlich ZoneAlarm Pro als Firewall an habe, kommt die Meldung von ZoneAlarm, ob ich "mysqld.exe" Serverfunktionen zur Verfügung stellen soll. Nachdem ich die bejaht habe, schließt sich das Fenster (dos-eingabeaufforderung von "xampp_start.exe") automatisch.
Wenn ich nun "xampp_start.exe" nochma starten will geht es überhaupt nicht mehr --> Folgende Meldung erscheint kurz und das Fenster (dos-eingabeaufforderung) schließt sich dann automatisch:

---------------------------------------------------------
Diese Eingabeforderung nicht waehrend des Runnings beenden ...
Zum stoppen bitte die xampp_stop benutzen!
Please do not close this window while running ...
Use the xampp_stop for shutdown!

Please wait [Bitte warten] (OS 10048)Only one usage of each socket adress (protocal/network/port) is normally permitted. : make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs
Can't start server: Bind on TCP/IP port: No error
040817 21:27:51 Do you already have another mysqld server running on port:3306 ?

040817 21:27:51 Aborting

040817 21:27:51 mysql\bin\mysqld.exe: Shutdown Complete

---------------------------------------------------------

Liegt es an ZoneAlarm? Aber es funktioniert irgendwie auch nicht, wenn ich ZoneAlarm (bzw. AntiVirus) deaktiviert habe!!!!

Nix geht , wo ist da der Wurm drin?
Ich kann nähmlich nix mit der Meldung anfangen...

Mein PC: AMD Athlon 2600+XP, 512MB RAM, 40GB, GeForce4 4200 TI, OS: Primär -> Win2k Server Sekundär->SuSe Linux 9.1

Kann mir bitte irgendjemand helfen?
Ich bedanke mich schon im vorraus!
xman
xman
 
Posts: 2
Joined: 18. August 2004 08:46
Location: Stuttgart

Postby DJ DHG » 18. August 2004 14:27

Moin Moin

durchsuch mal das forum.
das ZA probleme bereitet, ist nix neues!
could not bind to address 0.0.0.0:443 <-- ein schon sehr alter hut.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby xman » 18. August 2004 14:33

danke erstma..aba könntestu mir bitte konkretere seiten aus dem forum oder antworten geben?

xman
xman
 
Posts: 2
Joined: 18. August 2004 08:46
Location: Stuttgart

Postby Kristian Marcroft » 18. August 2004 14:36

Hi,

http://community.apachefriends.org/f/search.php

Suchwörter wie Zonealarm oder make_sock oder gar 443 bringt dir viele Ergebnisse. Wieso sollten andere für dich Threads raussuchen?

Selbst ist der Mann...

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests