Apache Startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Startet nicht

Postby MarSch1605 » 03. October 2014 12:35

Hallo,

Port 80 umd 443 werden von der httpd.exe belegt, dass sollte soweit auch richtig sein?

Bekomme volgende Fehlermeldungen:

13:35:28 [Apache] Problem festgestellt!
13:35:28 [Apache] Port 80 in Benutzung von "Unable to open process" (PID 4744)!
13:35:28 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
13:35:28 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
13:35:28 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
13:35:28 [Apache] Problem festgestellt!
13:35:28 [Apache] Port 443 in Benutzung von "Unable to open process" (PID 4744)!
13:35:28 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
13:35:28 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
13:35:28 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
13:35:28 [Apache] Versuche Apache zu starten...
13:35:29 [Apache] Statusänderung erkannt: gestartet
13:35:30 [Apache] Statusänderung erkannt: gestoppt
13:35:30 [Apache] Fehler: Apache wurde unerwartet beendet
13:35:30 [Apache] Ursache könnte ein geblockter Port, fehlende Abhängigkeiten,
13:35:30 [Apache] fehlende Berechtigungen, ein Absturz oder ein Abbruch einer anderen Methode sein.
13:35:30 [Apache] Drücke den Logs Button um error logs zu sehen und prüfe
13:35:30 [Apache] im Windows Event Viewer für weitere Hinweise
13:35:30 [Apache] Wenn du weitere Hilfe benötigst, kopiere den kompletten Inhalt des Log Fensters
13:35:30 [Apache] und füge ihn als Ergänzung in einem neuen Forum Eintrag hinzu.


Sobald XAMPP beendet wird sind die ports wieder frei?
Ich weiß nicht so ganz was das zu bedeutet hat, um Hilfe wäre ich sehr dankbar!

Gruß

Marco
MarSch1605
 
Posts: 1
Joined: 03. October 2014 12:23
Operating System: Windows 8.1

Re: Apache Startet nicht

Postby Nobbie » 03. October 2014 13:42

MarSch1605 wrote:Port 80 umd 443 werden von der httpd.exe belegt, dass sollte soweit auch richtig sein?


Den Satz verstehe ich nicht so ganz, ist das ein Wunsch, eine Feststellung oder ein Fehler? httdp.exe ist jedenfalls Apache persönlich.

MarSch1605 wrote:13:35:28 [Apache] Problem festgestellt!
13:35:28 [Apache] Port 80 in Benutzung von "Unable to open process" (PID 4744)!
13:35:28 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!
13:35:28 [Apache] Die blockierende Anwendung muss deinstalliert/deaktiviert/rekonfiguriert werden oder
13:35:28 [Apache] Apache und das Control Panel müssen auf einen anderen Port zu lauschen
13:35:28 [Apache] Problem festgestellt!
13:35:28 [Apache] Port 443 in Benutzung von "Unable to open process" (PID 4744)!
13:35:28 [Apache] Apache wird NICHT starten, wenn die konfigurierten Ports nicht frei sind!


Dann brauchst Du nur zu schauen (im Taskmanager), welcher Prozess die ID 4744 hat. Der ist an der Misere Schuld.

MarSch1605 wrote:Sobald XAMPP beendet wird sind die ports wieder frei?


Etwas unverständliche Frage - nein, Xampp startet doch gar nicht erst, weil die Ports schon belegt sind. Xampp kann nichts freigeben, was es nicht belegen kann.

Wenn ich die etwas chaotische Beschreibung richtig verstehe, hast Du wohl schon einen Apachen installiert und der kollidiert jetzt mit dem Apachen von Xampp.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests