Fehler 403 bei vhost

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler 403 bei vhost

Postby loginator » 13. September 2014 16:21

Hallo,
ich habe ein Problem mit einem vhost.
Immer wenn ich die Seite in einem Browser auffrufe bekomme ich einen 403 Error zurück.

Hier mal meine httpd-vhost.conf
Code: Select all
NameVirtualHost 127.0.0.1

<VirtualHost 127.0.0.1>
        DocumentRoot "D:\Dokumente\Eclipse Workspace\meineseite"
        ServerName www.meineseite.de
        <Directory "D:\Dokumente\Eclipse Workspace\meineseite">
                Options Indexes FollowSymLinks Includes ExecCGI
                AllowOverride All
                Require all granted
        </Directory>
</VirtualHost>


Hier noch meine Host Datei:
Code: Select all
# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.
#   127.0.0.1       localhost
#   ::1             localhost
127.0.0.1          localhost
127.0.0.1          www.meineseite.de



Braucht ihr noch irgendwelche Infos?

Vielen Dank schon mal im Vorraus für eure Hilfe :)
loginator
 
Posts: 3
Joined: 13. September 2014 16:14
Operating System: Windows 8.1 x64

Re: Fehler 403 bei vhost

Postby Nobbie » 13. September 2014 17:58

Was ist D:?
Was gibst Du im Browser ein?
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: Fehler 403 bei vhost

Postby loginator » 13. September 2014 21:57

D ist der Pfad zu einer internen Festplatte :)
Im Browser gebe ich www.meineseite.de ein :)
loginator
 
Posts: 3
Joined: 13. September 2014 16:14
Operating System: Windows 8.1 x64

Re: Fehler 403 bei vhost

Postby loginator » 14. September 2014 10:04

Ok ich habe den Fehler gefunden :)
Ich hatte das Projekt zu einem Git repo hinzugefügt über Eclipse und deshalb hat Eclipse die Dateien dann in einen anderen Ordner kopiert.
Danke für die Hilfe :)
loginator
 
Posts: 3
Joined: 13. September 2014 16:14
Operating System: Windows 8.1 x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests