Apache nicht startbar (Firewall, UAC)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache nicht startbar (Firewall, UAC)

Postby era20 » 06. September 2014 17:48

Hallo,
Ja,ich bin auch ein totaler Newbie und dies hier mein erster Versuch mit xampp. Beim Install hatte ich auch den "UAC"-Hinweis (Ich habe nach c:\xampp installiert, aber ansonsten keine Änderungen am OS vorgenommen).
Da ich auch nur erste Schritte machen möchte, habe ich Listen nur auf localhost eingeschränkt. Ich bin dabei nach dem Post von glitzi85 https://community.apachefriends.org/f/viewtopic.php?f=16&t=32386 vorgegangen.
Danach habe ich Apche HTTP Server in den Firewall-Einstellungen (Control Panel\All Control Panel Items\Windows Firewall\Allowed Programs) sowohl Home und public Kommunikation durch die Firewall erlaubt.
Fehlermeldung beim Start von Apache:
18:42:25 [Apache] Status change detected: running
18:42:25 [Apache] Status change detected: stopped
18:42:25 [Apache] Error: Apache shutdown unexpectedly.
18:42:25 [Apache] This may be due to a blocked port, missing dependencies,
18:42:25 [Apache] improper privileges, a crash, or a shutdown by another method.
18:42:25 [Apache] Press the Logs button to view error logs and check
18:42:25 [Apache] the Windows Event Viewer for more clues
18:42:25 [Apache] If you need more help, copy and post this
18:42:25 [Apache] entire log window on the forums


das error log:
[Sat Sep 06 17:39:02.718210 2014] [ssl:warn] [pid 4152:tid 256] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Sep 06 17:39:03.345246 2014] [ssl:warn] [pid 4152:tid 256] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Sep 06 17:39:03.427251 2014] [mpm_winnt:notice] [pid 4152:tid 256] AH00455: Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.5.15 configured -- resuming normal operations
[Sat Sep 06 17:39:03.427251 2014] [mpm_winnt:notice] [pid 4152:tid 256] AH00456: Apache Lounge VC11 Server built: Jul 17 2014 11:50:08
[Sat Sep 06 17:39:03.427251 2014] [core:notice] [pid 4152:tid 256] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sat Sep 06 17:39:03.430251 2014] [mpm_winnt:notice] [pid 4152:tid 256] AH00418: Parent: Created child process 5044
[Sat Sep 06 17:39:04.658321 2014] [ssl:warn] [pid 5044:tid 268] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Sep 06 17:39:05.392363 2014] [ssl:warn] [pid 5044:tid 268] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Sep 06 17:39:05.414365 2014] [mpm_winnt:notice] [pid 5044:tid 268] AH00354: Child: Starting 150 worker threads.


Ich nehm an, dass ist nur ein Einstellungsproblem meinerseits, aber ich kann aus dem Error-Log noch nicht schlau werden...
Ich hoffe ihr könnt mir helfen
lg
era20
era20
 
Posts: 1
Joined: 06. September 2014 17:27
Operating System: Win7 Pro

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests