Fehler auf Windows Server

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler auf Windows Server

Postby Stephan77 » 13. August 2004 14:48

Hallo,

ich habe einen Webserver mit Windows 2003 von 1und1 und wollte mir nun das Xamp Paket installiern. Das Problem ist das der Apache server nicht startet. Fehlermeldung (OS 10048)Normalerwise darf jede Socketadresse bur jewils einmal verwendet werden. :make_sock: could not bind to adress 0.0.0.0:80
no listening sockets avaiblem shutting down.

Sorry wenn das eventuel ein Simpler fehler ist aber Wenn ich Xamp auf meinem @Home PC Instal. dann funktioniert es auch einwandfrei(Windows 2003)

Was mache ich verkehrt oder was könnte es sein? Danke für eure mühe einem unerfahrenen zu helfen.

thx
Stephan77
 
Posts: 5
Joined: 13. August 2004 14:16

Postby Wiedmann » 13. August 2004 15:14

Was mache ich verkehrt ...?

Auf einem fertigen Webserver (IIS) der natürlich auch auf Port 80 läuft einen zweiten zu installieren.
Gibt es da einen bestimmten Grund dafür? Wenn du einen Apachen haben willst, dann hol dir einen Linux-Server bei 1&1.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Fehler gefunden

Postby Stephan77 » 13. August 2004 15:17

Sorry leute,

aber ich habe den Fehler gefunden. Ich hatte den Dienst IIs nicht richtig gestopt!
Stephan77
 
Posts: 5
Joined: 13. August 2004 14:16

Windows server

Postby Stephan77 » 13. August 2004 15:19

Das Problem ist das Linux noch kein MP3pro unterstüzt und ich deswegen auf einen Windows-Server zurückgreifen musste.
Stephan77
 
Posts: 5
Joined: 13. August 2004 14:16

Postby Wiedmann » 13. August 2004 15:23

Das Problem ist das Linux noch kein MP3pro unterstüzt und ich deswegen auf einen Windows-Server zurückgreifen musste.

Kannst du das näher erläutern? Was hat dein Webserver mit einem Dateiformat zu tun? Und wenn du jetzt ja schon einen Windows-Server hast, warum deaktivierst du den dann und machst einen XAMPP drauf??? *grübel*
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby DJ DHG » 13. August 2004 15:50

Moin Moin

@Wiedmann
ich denke er will die streamen.

mp3pro, soll bei 64bit cd qualität ereichen.
ich kann dazu nur sagen, das es schwachsinn ist!
mp3 oder ogg (sogar wma) hört sich bei 64bit noch besser an.


mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Wiedmann » 13. August 2004 16:09

ich denke er will die streamen.

Hab ich mir auch erst gedacht.... Aber der Media-Streaming-Server ist doch im IIS drin? Was hilft da ein Apache?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Stephan77 » 13. August 2004 16:11

Ja genau @DJ DHG ich brauche das zum Streamen. Warum Xamp ? Hmmm
Weiß ich auch nicht so genau! War eine Empfehlung von einem Kollegen der meinte alles runterwefen und xamp drauf machen.
Stephan77
 
Posts: 5
Joined: 13. August 2004 14:16

Postby DJ DHG » 13. August 2004 17:31

vll. mod_mp3 in verbindung mit shoutcast/icecast stream server.
oder gleich direct icecast.
die können aber kein mp3pro *glaub*

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Danke

Postby Stephan77 » 14. August 2004 15:24

Danke für eure Hilfe.

Und ja es muss mp3pro sein und das kann linux bis dato noch nicht.
Stephan77
 
Posts: 5
Joined: 13. August 2004 14:16


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests