Windows XP SP2 Probleme mit Apache ??

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Windows XP SP2 Probleme mit Apache ??

Postby apacheblubb » 12. August 2004 16:39

Hallo

Habe einen Apache 2.0 Server installiert, der bis dann sehr gut lief, als ich den SP2 von Windows XP installierte.............

Das Problem ist das alles was html, htm. php usw ist weiter funktioniert, nur mit allen Flash Seiten hat er jetzt Probleme, er kann sie nicht mehr anzeigen :cry:

Anstatt das Flashfile erscheint nur eine weisse fläche, und wenn man mit der rechten Maustaste auf diese Fläche klickt , kommt aberr das Kontextmenu von Flash...................

kann mir da jemand helfen ???
apacheblubb
 
Posts: 3
Joined: 12. August 2004 16:30

Postby nemesis » 12. August 2004 20:30

Apache wird wohl weiterhin die Flash-Seite ausliefern.
Dein Browser ist für die Anzeige zuständig, und das niet jedes Service Pack einwandfrei ist, hat SP1 schon gezeigt.
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby apacheblubb » 12. August 2004 20:44

das Problem hab ich aber nur mit Pages auf meinem Server !!

also alle anderen Flashsites im Internet können Problemlos dargestellt werden !! :?


also kann kaum am Browser liegen !
apacheblubb
 
Posts: 3
Joined: 12. August 2004 16:30

Postby downer » 12. August 2004 20:45

Also mut Flashseiten hab ich keine probleme. nur bei outlook bekomm ich keine bilder mehr in den mails. nur noch weiße kästchen mit roten kreuzen :roll:
ich denke es liegt am SP2
downer
 
Posts: 13
Joined: 11. August 2004 21:23
Location: NRW

Postby apacheblubb » 12. August 2004 20:55

das kann man glaube ich im Outlook unter "Extras" -> "Optionen" -> Register "Sicherheit" unter :

"Einstellungen für automatischen Download ändern"

bin mir aber nicht ganz sicher :D
apacheblubb
 
Posts: 3
Joined: 12. August 2004 16:30


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests