Fehlermeldung von Xampp bei KISSAdvertiser

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlermeldung von Xampp bei KISSAdvertiser

Postby Maxe » 27. June 2014 15:48

Liebe Community,
vielleicht kann uns einer helfen.
Wir haben sowohl auf unsere Online-Website wie auch auf localhost Windows 7 den KISS-Advertiser 3.0 installiert. Bei ersteren gibt es keine Fehlermeldung, beim zweiteren erscheint eine Fehlermeldung wegen einer vermutlichen Xampp-Einstellung:
[b]Warning: Creating default object from empty value in C:\Joomla\xampp\htdocs\Test-hforum\components\com_ksadvertiser\helpers\ksadvertiser.php on line 339[/b].

Hat jemand einen Rat, was wir da ggf. falsch machen? Wir haben uns bei Xampp als Administrator angemeldet.
Vielen Dank und Gruss
Maxe
Maxe
 
Posts: 1
Joined: 27. June 2014 10:43
Operating System: Windows 7 Home Premium SP1 64-

Re: Fehlermeldung von Xampp bei KISSAdvertiser

Postby Nobbie » 27. June 2014 20:59

Wie Du siehst, ist das keine Fehlermeldung, sondern nur eine Warnung. Ob Warnungen, Fehler, "Notices" usw. gemeldet werden, hängt von der Einstellung in php.ini ab.

Eine "Warnung" ist allerdings schon ein halber Schritt Richtung Fehler, deswegen solltet Ihr diese Meldung an den Hersteller weiterreichen (Joomla?), denn das sollte behoben werden. Auf dem Server wird das durch entsprechend grobe Einstellung unterdrückt sein, aber ich halte es für besser, wenn die Ursache behoben wird, und nicht nur die Wirkung.
Nobbie
 
Posts: 8780
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 18 guests