Fehler bei XAMPP

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler bei XAMPP

Postby Angel » 07. August 2004 18:35

Bekomme folgende Fehler im Dos-Fenster angezeigt wenn ich das Programm starte.

Syntex error on line 120 of C:/apachefriends/xampp/apache/conf/http.conf:
Listen setup failed
Cant't create IP sockes: No Error
mysqld.exe: Got signal 11. Aborting!

Das Prog öffnet danach, aber den IE und ich soll da dann zwischen Englisch & Deutsch entscheiden. Wenn ich dann auf Deutsch klicke kommt "Die Seite kann nicht angezeigt werden".
Wo ist der Fehler??

Mein PC:

WIN98 SE, IE 5, kein Internet Anschluß

Hoffe mir kann hier jemand helfen.
Angel
 
Posts: 18
Joined: 07. August 2004 18:19

router

Postby sheepyst » 07. August 2004 23:55

hi ich schätze du hast einen router an deinem rechner hänge

in Zeile 120 steht nämlich : 80

und 80 ist der http port.... also dein router öffnen, den 80 er port frei geben und das problem sollte gelöst sein :D :)
sheepyst
 
Posts: 1
Joined: 07. August 2004 23:53

Postby Angel » 08. August 2004 11:27

Lese mal genau was ich geschrieben habe "Mein PC: WIN98 SE, IE 5, kein Internet Anschluß"

Also habe ich keinen Router. Kann ich das aber in Port 21 ändern???
Angel
 
Posts: 18
Joined: 07. August 2004 18:19

Postby Rolidor » 08. August 2004 12:42

Hallo.
Angel wrote:Mein PC: WIN98 SE, IE 5, kein Internet Anschluß

Auf welchem Stand ist das System? Original oder alle aktuellen Updates oder Patches. Da gabs nähmlich vor ungefähr einer million Jahren eines für WinSock und diverse Netzwerkgeschichten. Häng die Kiste mal ans Internet und lass sie über windowsupdate auf den aktuellsten Stand bringen. ;-)

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby Angel » 08. August 2004 13:10

Ist die Orginal Version. Diese Idee ans Internet hängen ist gut aber in meinem Zimmer gibt es dazu keinen Anschluß dafür und mein vater legt bestimmt keine Leitung in den dritten Stock nur um ein Windows Update zu machen. Muss ich wohl so ein Upadet oder Patch suchen.
Angel
 
Posts: 18
Joined: 07. August 2004 18:19

Postby Angel » 08. August 2004 15:43

Habe nun alle Updates von Windows 98 SE installiert, aber der Fehler ist immer noch da.
Angel
 
Posts: 18
Joined: 07. August 2004 18:19

Postby Wiedmann » 08. August 2004 16:43

WIN98 SE, IE 5, kein Internet Anschluß

Hast du überhaupt eine Netzwerkkarte installiert, und wenn's nur eine virtuelle ist?
--> ohne ein installiertes TCP/IP am Rechner macht ein Webserver keinen Sinn und er kann auch nicht funktionieren.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Angel » 11. August 2004 13:55

Wiedmann wrote:Hast du überhaupt eine Netzwerkkarte installiert, und wenn's nur eine virtuelle ist?
--> ohne ein installiertes TCP/IP am Rechner macht ein Webserver keinen Sinn und er kann auch nicht funktionieren.

Genau das war es, habe es rausgefunden als ich Windows neu installierte.

Ich rate jedem ab die Windows 98 SE Updates zu installieren, bei mir ging danch gar nichts mehr und ich musste Windows neu installieren.
Angel
 
Posts: 18
Joined: 07. August 2004 18:19


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests