Apache startet nich

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nich

Postby Subway » 01. February 2014 00:34

Trotz freien ports etc funktioniert Apache bei Xampp nich screen (habe win8)
und XAMPP 1.8.3-2 ist eig mit win8 kompatibel

Code: Select all
00:28:47  [Apache]    Status change detected: running
00:28:47  [Apache]    Status change detected: stopped
00:28:47  [Apache]    Error: Apache shutdown unexpectedly.
00:28:47  [Apache]    This may be due to a blocked port, missing dependencies,
00:28:47  [Apache]    improper privileges, a crash, or a shutdown by another method.
00:28:47  [Apache]    Press the Logs button to view error logs and check
00:28:47  [Apache]    the Windows Event Viewer for more clues
00:28:47  [Apache]    If you need more help, copy and post this
00:28:47  [Apache]    entire log window on the forums
Subway
 
Posts: 4
Joined: 01. February 2014 00:25
XAMPP Version: 5.5.19
Operating System: Winodws 8

Re: Apache startet nich

Postby Nobbie » 01. February 2014 11:16

Subway wrote:Trotz freien ports etc funktioniert Apache bei Xampp nich screen (habe win8)


Was macht Dich so sicher, dass die Ports frei sind?


Subway wrote:00:28:47 [Apache] If you need more help, copy and post this
00:28:47 [Apache] entire log window on the forums


"entire" heißt "vollständig" und nicht "Ausschnitt". Außerdem poste den Apache ErrorLog.
Nobbie
 
Posts: 6491
Joined: 09. March 2008 13:04

Re: Apache startet nich

Postby Subway » 01. February 2014 12:09

Habe mit cmd überprüft ob sie frei sind kein pid (480,80) war besetzt.
Subway
 
Posts: 4
Joined: 01. February 2014 00:25
XAMPP Version: 5.5.19
Operating System: Winodws 8

Re: Apache startet nich

Postby Nobbie » 01. February 2014 12:14

Subway wrote:Habe mit cmd überprüft ob sie frei sind kein pid (480,80) war besetzt.


Könntest Du das bitte genauer erklären? Du willst doch hier Hilfe, oder nicht? Ich kann Dir nicht helfen, wenn ich nicht weiß, was Du genau veranstaltest.
Nobbie
 
Posts: 6491
Joined: 09. March 2008 13:04

Re: Apache startet nich

Postby Subway » 01. February 2014 12:40

Also ich hab hier im Forum gelesen wie man überprüft ob sie frei sind oder nicht und dort war keiner besetzt.
also Port 80 und 480 waren noch frei. Jetzt würde ich gerne wissen was noch ein Problem sein könnte.
(hab skype und kaspersky aber beides schon ausgemacht)
Subway
 
Posts: 4
Joined: 01. February 2014 00:25
XAMPP Version: 5.5.19
Operating System: Winodws 8

Re: Apache startet nich

Postby Altrea » 01. February 2014 12:59

Ich weiß nicht, was du gelesen hast. Aber entweder hast du etwas falsches gelesen oder es falsch interpretiert.
PID und Port sind zwei vollkommen unterschiedliche Sachen.
Und Port 480 ist zwar ein gültiger Port, der hat aber mit keiner XAMPP Komponente etwas zu tun.

Nobbie hat wichtige Informationen von dir erfragt (vollständige Meldungen des control panel log fenster, Apache error.log). Liefere diese erstmal damit wir vielleicht weitere verlässliche Anhaltspunkte erhalten.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6476
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Apache startet nich

Postby Subway » 01. February 2014 14:01

Sry meinte die ganze zeit port 443 und iwi hat es jez geklappt danke trzd für eure hilfe
Subway
 
Posts: 4
Joined: 01. February 2014 00:25
XAMPP Version: 5.5.19
Operating System: Winodws 8


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests