Problem mit CGI: Fehler 500 "Interner Serverfehler"

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit CGI: Fehler 500 "Interner Serverfehler"

Postby Stoneheart » 01. August 2004 11:35

Hi, ich habe ein kleines Problem. Die Standardseite von XAMPP, die erscheint, wenn man den Server erfolgreich installiert, erscheint und alles schön. Bloß wenn ich das Perl-Script "Hello, World" aufrufen will, kommt:

Code: Select all
Serverfehler!

Interner Serverfehler. Fehlermeldung:
Error mx0007:perltest.cgi cannot build kind process


Das heißt, dass er das Script nicht ausführen kann. Warum nicht? (Sonst funktioniert alles!)
Stoneheart
 
Posts: 9
Joined: 31. July 2004 17:35

Postby Rolidor » 01. August 2004 23:12

Morsche.
Mit folgender Adresse 'http://localhost/cgi-bin/perltest.cgi' funktionierts nicht?

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby Stoneheart » 04. August 2004 16:08

Nein. Der Link auf der Standard-Seite von XAMPP verweist ja auf diese Adresse, äh... und es bleibt beim Serverfehler, wenn ich die Adresse direkt eingebe.

Aber welcher Benutzer würde auf folgende Anweisung hören: "Geben Sie bitte die Adresse "http://localhost/cgi-bin/perltest.cgi" in die Browser-Adressleiste ein, um zu testen, ob Perl auf Ihrem PC funktioniert," :lol:
Stoneheart
 
Posts: 9
Joined: 31. July 2004 17:35


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests