apache startet nicht mehr seit ich auf 1.4.5 geupdatet habe

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache startet nicht mehr seit ich auf 1.4.5 geupdatet habe

Postby jsb » 25. July 2004 13:57

nach dem ich die xamppupgrade-1.4.5.zip, xampp-perl-addon-1.4.5.zip und xampp-python-addon-1.4.2.zip iin mein xampp verzeichnis kopiert habe startet apache nicht mehr. Der Dienst Apache 2 wurde mit folgendem Dienstspezifischen Fehler beentet. 1

habe mal die apache_start.bat versucht da bekomme ich folgende Meldungen

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
[Sun Jul 25 14:32:37 2004] [error] Can't locate object method "bootstrap" via pa
ckage "DBI" at D:/xampp/perl/site/lib/DBI.pm line 251.\nBEGIN failed--compilatio
n aborted at D:/xampp/perl/site/lib/DBI.pm line 258.\nCompilation failed in requ
ire at D:/xampp/apache/conf/startup.pl line 16.\nBEGIN failed--compilation abort
ed at D:/xampp/apache/conf/startup.pl line 16.\nCompilation failed in require at
(eval 2) line 1.\n
[Sun Jul 25 14:32:37 2004] [error] Can't load Perl file: D:/xampp/apache/conf/st
artup.pl for server keywest:0, exiting...
Note the errors or messages above, and press the <ESC> key to exit. 27...

Wer kann mir weiterhelfen? ich weiß nicht was ich machen könnte.
User avatar
jsb
 
Posts: 38
Joined: 26. March 2004 13:50
Location: Berlin

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 3 guests