Probleme mit Wampp2

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit Wampp2

Postby Apophis » 30. March 2003 14:17

hallo leute,
nachdem ich in der internetworld gelesen habe, dass die wampp umgebung um einiges besser sein soll wie mein derzeitiges "commercial"
sokkit, nachfolger des ehem. phptriad, wollte ich es natürlich probieren. weiter wie bis zum entpacken bin ich nicht gekommen.
trotz der änderung in der apache/bin/php.ini.
folgende fehlermeldung erscheint erscheint bei der kommandozeileneingabe der bat datei zum start des apachen

F:\wampp2>apache_start

F:\wampp2>ECHO OFF

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen

Please close Window only for Shutdown

Apache 2 is starting with

F:\wampp2>apache\bin\apache.exe
(730048)Address already in use: make_sock: could not bind to address 0.0.0.0:443

no listening sockets available, shutting down
Unable to open logs

keine ahnung was das bedeutet. hat jemand ne ahnung, oder ne idee wie ich das teil noch zum laufen bringe.
danke
Apophis
 
Posts: 3
Joined: 30. March 2003 14:14

Postby Morpheus » 30. March 2003 17:30

Hi
Irgendwas oder wer blockiert den Port 443 (SSL).
Wenn du SSL nicht brauchst, streich einfach listen 443 aus der httpd.conf.

mfg
Morph
Morpheus
 
Posts: 218
Joined: 17. January 2003 20:58

Ich habe es jetzt, danke

Postby Apophis » 30. March 2003 17:51

also der iis war schuld und nach der deinstallation lief alles problemlos.
danke trotzdem
Apophis
 
Posts: 3
Joined: 30. March 2003 14:14


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests