XAMPP Start

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP Start

Postby Andy75 » 15. July 2004 14:51

Hallo,

habe xampp auf meinem PC bereits erfolgreich laufen um das CMS offline zu konfigurieren.
Habe es nun auch aum meinem Notebook installiert, Installiert lt. File (batch).
beim Start via "xampp_start" öffnet sich das Dos-Fenster ganz normal und auch die Meldung ### APACHE + MYSQL is STARTING NOW ###
aber ich kann keinen localhost (127.0.0.1) aufrufen. (seite kann nicht gefunden werden)
habe aber ansonsten alles gleich gemacht wie am PC (ausser dass ich dort die Vorgängerversion habe)

TX 4 HLP

[/b]
Andy75
 
Posts: 5
Joined: 09. July 2004 09:53

Postby Kristian Marcroft » 15. July 2004 14:56

Hi,

was wird angezeigt, wenn du über die eingabeaufforderung die apache_start.bat aufrufst?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Andy75 » 15. July 2004 15:00

Also wenn ich den Apache starte kriege ich die Standardmeldung:
Diese Eingabeaufforderung nicht.....
Apache 2 ist starting...

Das wars! Es rührt sich nichts...
Andy75
 
Posts: 5
Joined: 09. July 2004 09:53

Postby Kristian Marcroft » 15. July 2004 15:47

Hi,

was sagt das error_log dazu?
Was macht deine CPU Last? geht hoch auf 99%? bleibt da? Wie lange?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Andy75 » 16. July 2004 08:09

Also die CPU-Auslastung geht ganz kurz auf 100%, dann gleich wieder zurück.

Die error.log ---->

[Fri Jul 16 09:09:01 2004] [notice] Parent: Created child process 3868
[Fri Jul 16 09:09:02 2004] [notice] Child 3868: Child process is running
[Fri Jul 16 09:09:02 2004] [notice] Child 3868: Acquired the start mutex.
[Fri Jul 16 09:09:02 2004] [notice] Child 3868: Starting 250 worker threads.


So long

AJ
Andy75
 
Posts: 5
Joined: 09. July 2004 09:53

Postby Andy75 » 16. July 2004 08:45

b]So ein Blödsinn!![[/b]

Hat sich erledigt, funktioniert.


Danke trotzdem
Andy75
 
Posts: 5
Joined: 09. July 2004 09:53


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests