WAMPP installiert - offene fragen ???

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

WAMPP installiert - offene fragen ???

Postby mike timo » 29. March 2003 15:10

hi @ all

ich habe mir die neueste WAMPP version auf meinem laptop (win98) installiert (WAMPP entpackt und auf c: gelegt)
da ich newbie in diesem bereich bin folgende fragen

+ welche startmeldung im dos fenster muss erscheinen wenn ich apache_start.bat angeklickt habe ? bzw. wie kann ich kontrollieren ob apache richtig läuft ?

folgendes bleibt bei mir stehen !!

**********************************
C:\wampp2>ECHO OFF
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close Window only for Shutdown
Apache 2 is starting with
C:\wampp2>apache\bin\apache.exe
**********************************

+ wenn ich mysql_start.bat starte steht folgendes

**********************************

C:\wampp2>ECHO OFF

Diese Eingabeforderung nicht waehrend des Running beenden

Please dont close Window while MySQL is running

MySQL is trying to start
Please wait ...
MySQL is starting with \wampp2\mysql\bin\my.cnf (console)

C:\wampp2>mysql\bin\mysqld --defaults-file=\wampp2\mysql\bin\my.cnf --standalone
--debug

C:\wampp2>

*****************************************

DIESE ANWENDUNG BEENDET SICH ABER WIEDER SOFORT ?????


wo liegt der fehler ? habe ich bei der installation etwas falsch gemacht oder muss ich noch etwas einstellen ?

wie kann ich noch prüfen ob mysql läuft ?

danke für eure hilfe !
mike
mike timo
 

Postby Guest » 29. March 2003 16:25

muss ich eventuell noch die my.cnf anpassen ?
wenn ja , wie ?

thx
mike
Guest
 

Postby ExBoNd » 29. March 2003 17:01

wenn du den apache nur so startest bleibt das fenster offen. zum testen ob er läuft einfach "localhost" in die browserzeile auf dem rechner auf dem apache läuft eingeben.
wenn eine erfolgreiche meldung (webseite) erscheint, funktioniert alles.
dort kannst du auch gleich überprüfen ob die datenbank läuft.

wenn du den apache & mysql als dienst einträgst, startet der wampp gleich beim hochfahren des betriebssystems im hintergrund und du erhältst kein fenster. zu sehen ob er läuft in den diensten nachsehen, bzw. im taskmanager.

gruss..
User avatar
ExBoNd
 
Posts: 31
Joined: 29. March 2003 15:46

Postby Guest » 29. March 2003 18:18

danke für deine antwort !

ok, auf localhost läuft mal alles ! aber warum beendet sich das dos fentser von mysql nach ca. 5 sekunden ?

ich habe nähmlich das problem das ich eine datenbank über ein vordefiniertes script anlegen möchte. das script das hierfür zuständig ist schreibt nur einen teil der tabellen und dann nichts mehr !

das script legt die tabellen über php an ?

so bin ich auf den entschluss gekommen das eventuell die mysql datenbank nicht richtig läuft ? kann ich die mysql db noch irgendwie testen ?

danke
mike
Guest
 

Postby Guest » 29. March 2003 19:18

wenn du unter "localhost" die begrüssungseite vom wampp siehst, kannst du alle funktionen (php, perl, gd,...) durchtesten (mit klick) - unter anderem auch die mysql datenbank! wenn dort eine fehlermeldung erscheint (beim mysqltest) dann weisst du dass die datenbank nicht läuft.

dass das fenster sofort wieder schliesst ist schon ok - das gehört so!
trotzdem ist als dienst starten besser (du vergisst nicht zu starten, kein fenster, bei server sowieso,...)

gruss...
Guest
 

Postby Guest » 29. March 2003 19:19

hallo !

danke für eure hilfe !
soweit läuft alles - scheint wohl am script zu liegen !

danke
mike
Guest
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests