ein lob und kleine fragen...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

ein lob und kleine fragen...

Postby K.Bean » 11. July 2004 21:18

hi

also erstmal respekt und danke an die findigen und fleißigen macher die hinter dem xampp projekt stehen. derart unproblematisch und schnell hab ich noch nie einen webserver aufgesetzt ...

wir haben einen windows 2000 server und das aktuelle installer xammp paket incl. addon installiert. die page ist mit postnuke gemacht und das board ist das wbb 2.1.4 . nachdem ich mich eine weile mit dem windows iis 5 rumgeärgert habe ( schlechter seitenaufbau , kompliziert von der handhabung u.s.w. ) habe ich nun besagtes obiges paket installiert.

der seitenaufbau ( nachdem ich auch noch mal die page bearbeitet habe ) ist meines erachtens ums doppelte wenn nicht sogar ums dreifache schneller geworden. also wirklich leute mein respekt!!

aber ein paar kleine fragen sind im augenblick doch entstanden.

ich habe den xammp installer benutzt. ein kleiner schönheitsfehler ist die ewig lange adresse nun ( /apachefriends/xammp/.. )
kann mann das im nachhinein noch ändern z.b. in ..xammp/ ohne sämtliche pfade manuell anzupassen? der installer hat von vornerein einen anderen pfad verhindert...

gibts noch tricks ( in der php.ini oder apache modul oder sonstwo :) ) um das schnellstmögliche an seitenaufbau rauszuholen?

der zend optimizer ist bei uns deaktiviert weil er irgendwie nicht richtig wirklich so funktionierte wie es sollte. eigentlich hat das teil sogar den gegenteiligen effekt bei uns... das wbb2 board arbeitet mit zend optimizer nicht ordnungsgemäß ( kommt gerade im admin menue mit einigen funktionen wie mails versenden , nicht klar ) und auch wenn ich bestimmte funktionen wie phpmyadmin aufrufe , erfolgt der seitenaufbau leicht verzögert.
bei deaktivierung klappt alles wunderbar....

ich habe http://www.topwebtools.de/index.php?action=main_tools#ladecheck mal einen online seitenaufbau check gemacht ( weiß aber nicht ob die dinger auch wirklich aussagekräftig sind )
und da war der seitenaufbau ohne zend optimizer besser als mit. müßte das nicht eigentlich andersherum sein ???

und nun meine letzte frage. im xammp verzeichniss liegen ja noch der ftp server und das mail server programm. da ich andere programme benutze könnten die da eigentlich weg. kann ich die dateien da einfach rauslöschen oder sind die noch mit irgendwas anderen verknüpft ??

ok danke das ihr euch das durchgelesen habt..
cu
K.Bean
 
Posts: 3
Joined: 11. July 2004 20:34

Postby Wiedmann » 11. July 2004 22:07

und nun meine letzte frage. im xammp verzeichniss liegen ja noch der ftp server und das mail server programm. da ich andere programme benutze könnten die da eigentlich weg. kann ich die dateien da einfach rauslöschen

Ja
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Rolidor » 12. July 2004 01:28

Morsche.
...ich habe den xammp installer benutzt. ein kleiner schönheitsfehler ist die ewig lange adresse...

Am besten den XAMPP als ZIP saugen, dort auspacken, wo gewünscht und die 'setup_xampp.bat' laufen lassen. Die passt dann die Pfade in den Konfigurationsdateien an. Möglicherweise geht das auch, wenn du das mit dem Installer aufgespielte Paket verschiebst. Habe ich aber noch nicht ausprobiert.

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests