Pfadangabe für erstellte Dokumente

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Pfadangabe für erstellte Dokumente

Postby v230er » 08. July 2004 12:55

Hallo zusammen,

ich weiss, dieses Thema wurde hier schon bearbeitet, bin jedoch (noch) zu keiner Klösung gekommen, also:

meine eigenen Web-Seiten sollen NICHT im Standart-Verzeichnis (\htdocs) liegen, sonder auf einer anderen Partition.

Die httpd.conf habe ich bereits bei "DocumentRoot" und "Dirctory" geändert.
Wenn ich nun auf dem "Server" im Browser den localhost angebe, funktioniert es, über LAN die IP-Adresse angegeben, bekomme ich keine Seite.....

Wo kann (oder muss) die Pfadangabe noch eingestellt werden??

Vielen Dank für eure Hilfe!


Dank, hat sich eben erledigt. Ich Dusel hatte noch den Proxy eingestellt....
Last edited by v230er on 08. July 2004 16:03, edited 1 time in total.
v230er
 
Posts: 1
Joined: 08. July 2004 12:43

Postby Wiedmann » 08. July 2004 15:28

Die httpd.conf habe ich bereits bei "DocumentRoot" und "Dirctory" geändert.

Im Prinzip hört sich das korrekt an.
(Wie lauten die Zeilen denn jetzt genau)

Wenn ich nun auf dem "Server" im Browser den localhost angebe, funktioniert es, über LAN die IP-Adresse angegeben, bekomme ich keine Seite.....

Würde es denn vom LAN funktionieren wenn du diese Zeilen nicht änderst?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests