xampp funktioniert nicht online

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp funktioniert nicht online

Postby work » 29. June 2004 08:57

Leider funktioniert bei mir xampp nicht übers Internet (Seite kann nicht angezeigt werden....). Ich weiss nicht mehr weiter bzw. was ich noch ändern/einstellen kann. Lokal funktioniert xampp ohne Probleme.

Xampp ist auf Windows 2000 Server installiert. IIS von Microsoft ist deaktiviert. Habe auch einen Router D-Link DI-804, hier habe ich den Port 80 geöffnet und das Portforwarding eingestellt. Getestet wird extern über einen anderen Rechner, also daran kanns auch nicht liegen.

Die Internet-IP Nummer stimmt auch, diese habe ich vom Router entnommen und ist eine feste IP.

Bitte um eure Hilfe! Vielen Dank!
work
 
Posts: 2
Joined: 29. June 2004 08:44

Postby Kristian Marcroft » 29. June 2004 09:08

Hi,

dann lass mal deine IP sehen?
Dann können wir das Überprüfen?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby work » 29. June 2004 10:22

So hab jetzt weiter versucht und bin die Einstellungen des Routers nochmals komplett durchgegangen.

Hab dort den Menüpunkt "Specific Application Support" gefunden und dort unter "Server Applications" bei "HTTP Server" ein Häckchen gesetzt.

Jetzt funktionert das ganze!
work
 
Posts: 2
Joined: 29. June 2004 08:44

Postby TimmyT » 16. July 2004 13:35

ich habe ein ähnliches problem... nur ein wenig komischer...

bei mir funktioniert xampp lokal einwandfrei. wenn ich aber von der arbeit aus auf meinen server zugreifen will, klappt es nicht... es wird kein php code ausgeführt, es werden keine bilder angezeigt... das einzige das funzt ist eine schlichte html seite.

das komischste ist aber, dass von einem anderen (auch externen) pc aus alles wunderbar funktioniert.

hat irgend jemand eine erklärung für dieses phänomen?
TimmyT
 
Posts: 3
Joined: 16. July 2004 13:26


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests