RootVerzeichniss...was muss hin?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

RootVerzeichniss...was muss hin?

Postby Wolly » 26. June 2004 09:54

Hi!
Min Xampp will nicht mehr starten, der sagt mir immer beim Starten im DOS-Fenster, dass das Serverroot-Verzeichniss richtig sein muss. OK. Ich schau halt in der httpd.conf nach, änder es ein paar mal, geht aber trotzdem nicht. :(

Meine Frage:
Was muss ich in der https.conf als Serverroot-Verzeichniss angeben?
So sieht es jetzt bei mir aus:

Code: Select all
#
# ServerRoot: The top of the directory tree under which the server's
# configuration, error, and log files are kept.
#
# NOTE!  If you intend to place this on an NFS (or otherwise network)
# mounted filesystem then please read the LockFile documentation
# (available at <URL:http://httpd.apache.org/docs-2.0/mod/core.html#lockfile>);
# you will save yourself a lot of trouble.
#
# Do NOT add a slash at the end of the directory path.
#
ServerRoot "/xampp/apache"


Meine Adresse zum Xamppordner ist so:
C:\Programme\Xampp\xampp\

Ich hoffe ihr könnt mir helfen!

MFG

Wolly
Don't hate the Player, hate the Game.
Wolly
 
Posts: 9
Joined: 26. April 2004 20:33

Postby Thomas Br » 26. June 2004 10:03

So muss das aussehen:

also zu dem verzeicnis wo dein Apache liegt muß das Root Verzeichnis sein
Beispiel:
ServerRoot "D:/apacheFriends/xampp/apache"

gruß Thomas ...
User avatar
Thomas Br
 
Posts: 30
Joined: 24. June 2004 19:08
Operating System: Windows 7 x64 Ultimate

Postby Wolly » 26. June 2004 10:17

OK, hab ich gemacht. Aber das DOS-Fenster von Xampp schliesst sich gleich wieder. :cry:

Und dann zeigt er das an, wenn ich irgendwas mit localhost mache:

Die Seite wurde nicht gefunden
Die von Ihnen gesuchte Seite wurde eventuell gelöscht, der Name wurde geändert oder die Seite ist derzeit nicht verfügbar.

Versuchen Sie Folgendes:

* Wenn Sie die Adresse der Seite in der Adresszeile eingegeben haben, stellen Sie sicher, dass die Schreibweise richtig ist.
* Öffnen Sie die Homepage localhost , und suchen Sie nach Verknüpfungen zu den gewünschten Informationen.
* Klicken Sie auf die Schaltfläche Zurück, und versuchen Sie eine andere Verknüpfung.

HTTP 404 - Datei nicht gefunden
Internet-Informationsdienste

Technische Informationen (für den Support)

* Weitere Informationen:
Microsoft Support

Ich benutze Xampp schon lange, aber seit gestern geht es nicht mehr. Kann es vielleicht an Microsoft IIS liegen?

MFG

Wolly

Edit:
Habs jetzt hinbekommen. Bloß lässt sich Filezilla nicht starten. :(
Don't hate the Player, hate the Game.
Wolly
 
Posts: 9
Joined: 26. April 2004 20:33

Postby ste87 » 26. June 2004 20:46

was hast du gemacht? Hab ev. das gleiche problem (fenster schlist sich)


ste
Ich will lieber stehend sterben als knieend lebe Lieber tausend Qualen leiden als einmal aufzugeben (Böhse Onkelz)
ste87
 
Posts: 23
Joined: 26. June 2004 16:46
Location: Wasterkingen


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests