JPG Bilder werden nicht mehr angzeigt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

JPG Bilder werden nicht mehr angzeigt

Postby Da_uncle » 15. June 2004 18:33

Hallo Leute,
ich bin schon seit über einem halben Jahr ein sehr zufriedender XAMPP Nutzer. Doch seit 2 Wochen habe ich ein seltsames Problem.

z.B.

Die Startseite des Server http://localhost/ zeigt doch normalerweise das Xampp Logo.

Ich habe habe da nur im Opera 7.50 ein "Bild" und im IE SP1 "X" stehen.

Ich habe festgestellt, dass nur JPG Dateien betroffen sind.

Das Lustige dabei ist, dass ich gar nicht gemacht haben. Der Fehler trat von einem Tag auf den anderen auf.

Ich habe Heute einmal den neuen Xampp 1.43 runtergeladen.
Von der Vorgängerversion habe ich nur einige Verzeichisse aus Htdocs
übernommen (meine lokale Homepage).

Trotzdem habe ich nach wie vor das Problem.

http://unclesam.bluemoehre.de/apache.jpg SS zum Problem von meinem Webspace wo das Problem nicht vorliegt.

Was mache ich falsch oder was kann ich machen das meine Bilder wieder laufen?
Da_uncle
 
Posts: 3
Joined: 15. June 2004 18:18

Postby nemesis » 15. June 2004 21:45

Benutzte bitte die Suchenfunktion, es kann an einem fehlerhaften Virenscanner oder Firewall liegen, sofern du dein Betriebssytem nicht neu installiert hast. Im schlimmsten falle ist es ein aktueller Hotfix von Microsoft. Wenn Microsoft etwas an Windows verändert was zu inkompatibilitäten führt, erfährt man das meistens erst recht spät, und kann direkt auch nicht gleich etwas dagegen unternehmen (außer ggf. den Hotfix wieder deinistallieren).

Gruß, nemesis
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests