Apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht

Postby walber2409 » 15. June 2004 07:35

Hallo Leute,
ich hab folgende Fehlermeldung beim Ausführen von xampp_start:

Please wait [Bitte warten] (OS 10048)Normalerweise darf jede Socketadresse (Prot
okoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden. :
make_sock: could not bind to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs
Can't start server: Bind on TCP/IP port: No error
040615 0:49:03 Do you already have another mysqld server running on port: 3306
?
040615 0:49:03 Aborting

040615 0:49:03 mysql\bin\mysqld.exe: Shutdown Complete

...

### APACHE + MYSQL IS STARTING NOW ###


Leider tut sich garnichts. Er findet localhost nicht, und auch mehrmaliges Deinstallieren und neu installieren hat daran nichts geändert. Das Port-Problem bleibt.

Die xampp_stop Routine bringt folgende Meldung:

C:\apachefriends\xampp>xampp_stop
MySQL stop ...
Apache killed ...
Attention: Cannot delete the httpd.pid!
Apache pid delete ... SHUTDOWN COMPLETE!

Übrigens: gibt es den kein Setup Logfile? Die Meldungen beim Setup rauschen an einem vorbei, man hat eigentlich keine Chance Fehlermeldungen zu identifizieren ...

:roll:

Übrigens:
MfG und vielen Dank im voraus!

walbo
walber2409
 
Posts: 29
Joined: 15. June 2004 07:20
Location: Nürnberg

Postby eekamak » 15. June 2004 08:21

I have the same problem... If someone knows the answer, please help us ASAP... BTW operating system is WIN2000.
eekamak
 
Posts: 1
Joined: 15. June 2004 07:58
Location: Tampere

Postby DJ DHG » 15. June 2004 09:25

Moin Moin

SuFu benutzen, das wurde schon 1000 mal besprochen!

suche nach
Code: Select all
Socketadresse AND 443


DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby walber2409 » 15. June 2004 13:41

DJ DHG wrote:Moin Moin

SuFu benutzen, das wurde schon 1000 mal besprochen!

suche nach
Code: Select all
Socketadresse AND 443


DJ DHG


Tschuldigung, ich bin halt der 1001 Newbie...
Ich nehme an, ich soll im Forum die Suchfunktion benutzen mit dem o.a. Begriffspaar?

Was mich halbwegs beruhigt: es gibt ja bekanntlich keine dummen Fragen, nur dumme Antworten ...
MfG und vielen Dank im voraus!

walbo
walber2409
 
Posts: 29
Joined: 15. June 2004 07:20
Location: Nürnberg

Postby DJ DHG » 16. June 2004 00:03

tut mir leid wenn du dich angegriffen fühlst, nur wird diese frage ca. 4 mal die
woche gepostet.

sry nochmal!

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Ich kann's Dir nachfühlen

Postby walber2409 » 16. June 2004 16:12

DJ DHG wrote:tut mir leid wenn du dich angegriffen fühlst, nur wird diese frage ca. 4 mal die
woche gepostet.

sry nochmal!

mfg DJ DHG


Danke für Deine Stellungnahme, ich kann's Dir wirklich nachfühlen. Steht dieses Problem in der FAQ?
:D
MfG und vielen Dank im voraus!

walbo
walber2409
 
Posts: 29
Joined: 15. June 2004 07:20
Location: Nürnberg


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests