phpmyadmin und das gauthe...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

phpmyadmin und das gauthe...

Postby AndreusW » 03. June 2004 12:59

Hallo, habe es gerade völlig ahnungslos geschafft, xampp zu installieren, und siehe da, es klappt. Danke und Glückwunsch den Apachefriends für ein sehr gutes Programm.

Nun habe ich mich bei dyndns.org registriert und auch der Zugriff auf meinen Rechner per dyndns.org klappt.

Was nicht klappt ist die Sache mit dem Kennwortschutz für PhpMyAdmin. Ich habe, wie ihr es in den FAQs geschrieben habt, die entsprechenden Zeilen geändert, ich werde aber beim aufrufen meiner Domain nach keinerlei Passwort gefragt.

Die Zeilen in der config.inc.php sehen so aus:
Code: Select all
$cfg['Servers'][$i]['auth_type'] = 'http'; 
$cfg['Servers'][$i]['user'] = 'MeinName';
$cfg['Servers'][$i]['password'] = 'abcdefg';

ab Zeile 146 der config.php.ini waren die gleichen Zeilen nochmal, und auch diese habe ich geändert, doch nix tut sich. Beim aufrufen meiner Domain kann mir jeder ins phpmyadmin pfuschen :(

Vielleicht weiss ja jemand was da geht und wie das weggeht.

thx
Andreas[/code]
AndreusW
 
Posts: 7
Joined: 03. June 2004 12:49

Postby Rolidor » 03. June 2004 16:49

Hallo.
Hast du auch für mysql entsprechenden Namen und Passwort festgelegt. Geht unter 'Rechte' in PHPMyAdmin.

Gruß
Rolo
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby AndreusW » 03. June 2004 17:47

soweit so gut...
alles läuft, apache, filezilla, mysql, auth usw....
war im irc caht bei apachefriends, da wurde ich geholfen ;)

danke trotzdem
andreas
AndreusW
 
Posts: 7
Joined: 03. June 2004 12:49


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests