Port 80 schon besetzt ?????

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Port 80 schon besetzt ?????

Postby maet » 27. May 2004 19:33

hea. aus unerklärlichen gründen, ist bei mir der standartport für webserver (80) schon besetzt. kurz: ich kann apache nicht auf den port setzten, da er eben wie gesagt von ihrgentwas benutzt wird.
kann ihn auch nicht auf andere ports legen.

==> Fehlermeldung:

<OS 10048>Normalerweise darf jede Socketadresse <Protokoll, Netzwerkadresse oder Anschluss> nur jeweils einmal verwendet werden. : make_sock: could not bind to adress 0.0.0.0:85
no listening sockets available, shutting down

-------------------------------------------------------------------------------------

- das problem trat schon beim ersten mal von benutzten von apache auf
- benutzte die neuste xampp version

danke im voraus :) mfg maet

ps: hab das ganze noch durch netstat geprüft

Lokale Adresse: 0.0.0.0:80 | Remoteadresse: 0.0.0.0:0 | Status: Abhören
maet
 
Posts: 2
Joined: 27. May 2004 18:38

Postby DJ DHG » 27. May 2004 22:26

Moin Moin

klicken und lesen

wenn du NT/XP/2k/2k3 windows hast besorge dir "Activeports", damit kannst
du dir anzeigen lassen was den port 80 blockiert.

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby maet » 29. May 2004 22:43

was mir aufgefallen ist, der IIS-Admin unter WinXP blockiert mit dem Programm Inetinfo.exe einige Ports, darunter auch auch 80 und 443.
Einfach in Verwaltung/Dienste íhn deaktivieren



juhuu, danke dir :D *freu*
maet
 
Posts: 2
Joined: 27. May 2004 18:38


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests