Tabellenverknüpfungen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Tabellenverknüpfungen

Postby Manne » 25. May 2004 19:17

Hallo,

nach mehrmaligen neu installieren von "XAMPP" tritt bei mir eine hartnäckige Fehlermeldung auf. (WindowsXP Home )
In jeder Datenbank bfindet sich am Ende folgende Fehlermeldung:

Fehler
Die zusätzlichen Funktionen für verknüpfte Tabellen wurden automatisch deaktiviert. Klicken Sie hier um herauszufinden warum.

Nach dem Klick kommt folgendes:

Datenbank content auf localhost
$cfg['Servers'][$i]['pmadb'] ... fehlerhaft [ Dokumentation ]

$cfg['Servers'][$i]['relation'] ... fehlerhaft [ Dokumentation ]
Allgemeine Verknüpfungsfunktionen: Deaktiviert

$cfg['Servers'][$i]['table_info'] ... fehlerhaft [ Dokumentation ]
Anzeige verknüpfter Daten: Deaktiviert

$cfg['Servers'][$i]['table_coords'] ... fehlerhaft [ Dokumentation ]
$cfg['Servers'][$i]['pdf_pages'] ... fehlerhaft [ Dokumentation ]
Erzeugen von PDFs: Deaktiviert

$cfg['Servers'][$i]['column_info'] ... fehlerhaft [ Dokumentation ]
Darstellung von Spaltenkommentaren: Deaktiviert
Gespeicherte SQL-Abfrage: Deaktiviert
MIME ... fehlerhaft [ Dokumentation ]
$cfg['Servers'][$i]['history'] ... fehlerhaft [ Dokumentation ]
SQL-Verlaufsprotokoll: Deaktiviert

Was ist hier los ? Wer kann helfen ?

Bei "Content Builder" z.B. führt das dazu das bestimmte Systemeinstellungen nicht übernommen werden.
Manne
 
Posts: 1
Joined: 25. May 2004 19:07

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 18 guests