Fehler beheben?? wie?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler beheben?? wie?

Postby pcking » 30. April 2004 16:52

Also wen nich Apache unter WinME starten will bekomme cih imme die meldung

Socket operation on non-socket: make_sock: for address 0.0.0.0:443, apr_socket_opt_set: <SO_KEEPVALUE>
no listening sockets available, shutting down

wie bekomme cih den fehler weg!!! Alles firewalls sind deaktiviert!!!!

Danke schonmal
Gruß PCKing
pcking
 
Posts: 1
Joined: 30. April 2004 16:49

Postby Apache-User » 30. April 2004 17:49

dein port 443 ist belegt ich denke das du 443 nicht brauchst bei deinem apache also öffne mal die httpd.conf zufinden unter /xampp/apache/conf/ und suche nach dem eintrag listen 443 und setz ein # vor die zeile dann speichern und der apache sollte nun ohne probs starten
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

hmm

Postby m03b » 03. May 2004 18:45

hmm hab selbes problem nur mit port 80... was nun? :/
m03b
 
Posts: 5
Joined: 03. May 2004 18:42

Re: hmm

Postby Kristian Marcroft » 03. May 2004 18:56

m03b wrote:hmm hab selbes problem nur mit port 80... was nun? :/

Hi,

wie wäre es wenn du mal die ForenSuche verwendest?
Dort sind ca. 100 User dei das gleiche Prob haben wie du.. und ca. 100 mal die gleiche antwort.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Re: hmm

Postby m03b » 03. May 2004 22:03

KriS wrote:Dort sind ca. 100 User dei das gleiche Prob haben wie du.. und ca. 100 mal die gleiche antwort.


jo 100 mal dieselbe kack antwort hmpf :/ hab ja alles versucht, außerdem ging der apache vor ner woche noch pff
m03b
 
Posts: 5
Joined: 03. May 2004 18:42

Postby Kristian Marcroft » 04. May 2004 07:01

Hi,

was hast du in der zwischenzeit noch installiert?
Skype? Firewall? etc. pp?

Musst irgendwas verändert haben das es nicht geht....

So long
KriS, der nun nach 14 Stunden Kreissaal endlich ins Bett kommt. (Kind is immernoch nicht da)
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby m03b » 04. May 2004 21:24

hab ne neue ip bekommen, liegts daran? :?:
m03b
 
Posts: 5
Joined: 03. May 2004 18:42

Postby m03b » 08. May 2004 14:46

*schieb*
m03b
 
Posts: 5
Joined: 03. May 2004 18:42

Postby PF4 » 09. May 2004 07:34

Kris hat dich etwas gefragt, hast du eines dieser Progs laufen ?

http://community.apachefriends.org/f/viewtopic.php?t=3807&highlight=skype
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby m03b » 10. May 2004 08:10

ja zonealarm, aber das hab ich nich in der zwischenzeit inst, das war vorher schon am pc und da ging der apache noch ohne probleme

achja shareaza hab ich dann auch noch inst, aber da bin ich mit port 6346 drin

also nur shareaza inst + neue ip bekommen, dann gings nich mehr
m03b
 
Posts: 5
Joined: 03. May 2004 18:42


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests

cron