Apache 2 phpMyAdmin - Script Fehler beim Seitenaufbau

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache 2 phpMyAdmin - Script Fehler beim Seitenaufbau

Postby WebMaster » 30. April 2004 13:15

phpMyAdmin Fehler:

Beim anklicken der Datenbanken, der Struktur, der Anzeige usw. erscheinen sporadisch JavaScript Fehler und die Seite wird mit Fehlern angezeigt.

Getestet mit fast allen PHP, MySQL und phpMyAdmin Versionen.

Mit Apache 1.3.7 und Apache 1.3.9 tritt dieser Fehler nicht auf!

Das Problem bei diesen Versionen, ich bekomme Perl nicht als

#!/usr/bin/perl

zum laufen.


Gibt es ein xampp Paket mit Apache 1.3.7 oder 1.3.9 bei dem Perl wie oben genannt funktioniert?

Oder gibt es eine Möglichkeit den Fehler mit Apache 2 zu beheben ?

Ich bedanke mich schon mal für Eure Antworten.
MfG
WebMaster
 
Posts: 1
Joined: 30. April 2004 13:00

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests