apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache startet nicht

Postby Soulreaver » 28. April 2004 15:22

hi

ich bekomm apache nicht gestartet und auch nicht als dienst installt

bekomme diese fehlermeldung

(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse ode
r Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind
to address 0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs

kannm mir einer helfen
Soulreaver
 
Posts: 7
Joined: 28. April 2004 15:20

Re: apache startet nicht

Postby DJ DHG » 28. April 2004 15:40

Moin Moin

Soulreaver wrote:kannm mir einer helfen


ja, Mr SuFu und Mr. FAQ!

das ist schon nicht mehr lustig wie oft diese frage auftaucht!

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Soulreaver » 28. April 2004 15:42

ich habs nicht gefunden sonst würd ich nicht fragen
Soulreaver
 
Posts: 7
Joined: 28. April 2004 15:20

Postby DJ DHG » 28. April 2004 15:45

Soulreaver wrote:ich habs nicht gefunden sonst würd ich nicht fragen


dann behaupte ich einfachmal du hast nicht, oder nicht richtig danach gesucht!
es gibt hier im forum bestimmt mehr als 100 threads zu diesem thema!

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Stefan » 28. April 2004 18:49

Der Port wird schon benutzt. Nur von wem ist die Frage.

Vielleicht vom ISS? *http://community.apachefriends.org/f/viewtopic.php?t=5019&highlight=443

Gruß
Stefan
User avatar
Stefan
 
Posts: 475
Joined: 26. December 2002 22:36
Location: Mitten in der sonnigen Südpfalz

Postby Soulreaver » 28. April 2004 19:02

danke hab den fehler gefunden

es war SKYPE
Soulreaver
 
Posts: 7
Joined: 28. April 2004 15:20


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests