seit gestern xampp, keine bilder / farben / grafiken

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Re: netlimiter ist schuld

Postby SamuelJohn » 01. July 2004 12:34

FUZZI wrote:hallo,
ich habe herausgefunden dass NICHT xpantispy schuld ist wie hier oft behauptet wurde, sondern bei mir eindeutig das programm netlimiter. es hat nur die deinstallation von besagtem programm geholfen.

mfg,
FUZZI



Das kann ich definitiv bestätigen. Ich versuche zwar noch NETLIMITER doch noch zum Laufen zu bekommen mit XAMPP (unter Windows Server2003)... aber bisher hat nur das Deinstallieren von NETLIMITER geholfen...

iamhermes behauptet jedoch bei ihm würde NETLIMITER funktionieren ... ich wüsste gerne mehr darüber ...
SamuelJohn
 
Posts: 2
Joined: 01. July 2004 12:20

Postby cybercon » 22. September 2004 08:33

Netlimiter macht leider häufiger mal Probleme, so zum Beispiel mit dem WebInterface von e*ule, aber normalerweise reicht das Deaktivieren von NL aus, damit alles wieder einwandfrei funtkioniert. Beim XAMPP hilft auch das nicht. Bislang hilft nur die Benutzung von https.

Was mich aber rasend macht: ich habe noch ein älteres Projekt mit in dem htdocs Verzeichnis, da funktioniert es einwandfrei, ohne zu mucken. Nur die neuen Projekte wollen nicht.
Daher dachte ich auch, ich hätte den Fehler gemacht!

Nebenbei: auch auf meinem Win2k System OHNE NetLimiter gibt es die besagten Probleme, daher behaupte ich mal, dass NetLimiter nicht die Ursache ist. Firewalls hab ich auf keinem der Rechner. Außer seit neuestem das WIN-XP Feuer-Zäunchen. Aber da die Probleme vorher schon bestanden...
MfG
cybercon

----------------------
PGP key available!
cybercon
 
Posts: 5
Joined: 22. September 2004 08:00

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests

cron