[notice] Disabled use of AcceptEx() WinSock2 API

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

[notice] Disabled use of AcceptEx() WinSock2 API

Postby Heini_net » 20. April 2004 12:48

Hi..

Ich bin gerad am konfigurieren und beim installieren des services kommt die meldung :

[Tue Apr 20 13:47:17 2004] [notice] Disabled use of AcceptEx() WinSock2 API

Weiss einer was dies bedeutet und was ich ändern muss ?

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Rolidor » 21. April 2004 10:59

Jo, dass Apache das WinSock API für den Verbindungsaufbau verwendet. Entsprechender Eintrag in der httpd.conf: 'Win32DisableAcceptEx ON'. Sollte unter Windows aktiviert sein, sonst funktioniert (zumindest bei mir) nix.

Gruß
Rolidor
Rolidor
 
Posts: 406
Joined: 20. April 2004 10:17
Location: Dreieich - Hessen

Postby Heini_net » 21. April 2004 11:01

hi..

die fehlermeldung erschien bei mir sowohl wenn ichs auf on stehen habe als auch wenn ichs auf off gestellt habe..

Ich hab inzwischen die vorgängerversion vom xampp paket aufgespielt da es bei der neuen Version nur Probleme gab.

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby schlumpf1001 » 29. April 2004 11:13

Hallo,

bei meiner Installation habe ich genau das selbe Problem.

Die Ereignisanzeige in der Computerverwaltung bringt bei jedem Start:
Ereignistyp: Fehler
Ereignisquelle: Apache Service
Ereigniskategorie: Keine
Ereigniskennung: 3299
Datum: 29.04.2004
Zeit: 09:01:37
Benutzer: Nicht zutreffend
Computer: TBIRD
Beschreibung:
The Apache service named reported the following error:
>>> [Thu Apr 29 09:01:37 2004] [notice] Disabled use of AcceptEx() WinSock2 API .

Kann damit leider nichts anfangen. In der http.conf ist der Eintrag auf ON eingestellt.
Probleme habe ich bei der Arbeit mit dem Apache trotz dieser Fehlermeldung keine. Als ordentlicher Mensch stören mich halt diese Fehlermeldungen in der Ereignisanzeige.
Vielleicht gibt's einen netten Menschen hier im Forum, der dieses Problem auch schon hatte und es irgendwie gelöst hat. :?:

MFG
Andreas
User avatar
schlumpf1001
 
Posts: 22
Joined: 19. December 2003 10:04
Location: Niederstriegis

Postby Heini_net » 29. April 2004 11:20

Hi..

Da ich noch mehr Probleme mit der Version 1.4.2 hatte hab ich einfach die 1.2 wieder aufgespielt.. und es geht alles.

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Wiedmann » 29. April 2004 11:26

@schlumpf1001; @Heini_net:
Ihr benutzt MS Windows NT4?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Heini_net » 29. April 2004 11:31

Ich verwende Windows XP Pro SP1.. hatte aber auch das Problem das mysql auth nicht ging.. kam immer ein CGI error..

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Wiedmann » 29. April 2004 11:39

Hm, wäre eine Möglichkeit gewesen.
QoS aktiviert?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Heini_net » 29. April 2004 11:41

Hab den QoS Paket Planer Deinstalliert..

ich warte ab bis Apache 2.1 gibt.. dann aktualisiere ich meine Version.

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests