Konfigurationsfehler beim 1.4.2

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Konfigurationsfehler beim 1.4.2

Postby Heini_net » 18. April 2004 12:35

Hi Leutz

Ich hab mir nun die neuste Version installiert und die conf dateien Konfiguriert.. leider erscheinen beim abfragen von mysql auth paar fehlern und mir ist aufgefallen das er keine dateien mehr ausführt dessen dateiendung nicht angegeben ist z.b habe ich eine phpinfo.php und früher bräuchte ich nur phpinfo eingeben und die php datei wurde aufgerufen.. jetzt muss ich immer den ganzen namen angeben... hier ein ausschnitt aus der error.log:

Code: Select all
[Sun Apr 18 13:21:02 2004] [notice] Parent: Created child process 1848
Warning: DocumentRoot [C:/xampp/htdocs] does not exist
Warning: DocumentRoot [C:/xampp/htdocs] does not exist
[Sun Apr 18 13:21:06 2004] [notice] Child 1848: Child process is running
[Sun Apr 18 13:21:06 2004] [notice] Child 1848: Acquired the start mutex.
[Sun Apr 18 13:21:06 2004] [notice] Child 1848: Starting 250 worker threads.
[Sun Apr 18 13:27:03 2004] [error] [client 10.20.30.12] File does not exist: C:/webpages/phpinfo
[Sun Apr 18 13:27:51 2004] [error] [client 213.196.194.7] File does not exist: C:/webpages/phpinfo
[Sun Apr 18 13:28:14 2004] [error] [client 213.196.194.7] File does not exist: C:/webpages/phpinfo
[Sun Apr 18 13:28:35 2004] [error] [client 213.196.194.7] Directory index forbidden by rule: C:/webpages/andre/
[Sun Apr 18 13:28:51 2004] [crit] [client 213.196.194.7] configuration error:  couldn't check user.  No user file?: /denise
[Sun Apr 18 13:29:10 2004] [crit] [client 213.196.194.7] configuration error:  couldn't check user.  No user file?: /log
[Sun Apr 18 13:29:13 2004] [crit] [client 213.196.194.7] configuration error:  couldn't check user.  No user file?: /log
[Sun Apr 18 13:29:33 2004] [crit] [client 213.196.194.7] configuration error:  couldn't check user.  No user file?: /log/index.php



Wo muss ich noch gucken wegen den htdocs weil er den fehler anzeigt obwohl ich den DocumentRoot geändert habe.

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Heini_net » 18. April 2004 13:37

Hi..

ich hab die neue mit der Alten verglichen und hab einiges wieder hinbekommen.. jedoch scheint das neue mysql ne macke zu haben weils andauernd abbricht.. siehe log :

Code: Select all
[Sun Apr 18 14:34:08 2004] [error] [client 213.196.194.7] MySQL ERROR: Can't connect to MySQL server on 'localhost' (10038)
[Sun Apr 18 14:34:08 2004] [error] [client 213.196.194.7] MySQL user Denise not found: /denise/DreamHC/Seite1_IMG_BCK.jpg
[Sun Apr 18 14:34:08 2004] [error] [client 213.196.194.7] MySQL user Denise not found: /denise/DreamHC/IMG_1.jpg
[Sun Apr 18 14:34:08 2004] [error] [client 213.196.194.7] MySQL ERROR: Lost connection to MySQL server during query
[Sun Apr 18 14:34:08 2004] [error] [client 213.196.194.7] MySQL ERROR: MySQL client run out of memory
[Sun Apr 18 14:34:08 2004] [error] [client 213.196.194.7] MySQL user Denise not found: /denise/DreamHC/IMG_3.jpg
[Sun Apr 18 14:34:08 2004] [error] [client 213.196.194.7] MySQL user Denise not found: /denise/DreamHC/IMG_4.jpg
[Sun Apr 18 14:34:12 2004] [notice] Parent: child process exited with status 3221225477 -- Restarting.
[Sun Apr 18 14:34:13 2004] [notice] Parent: Created child process 2172
[Sun Apr 18 14:34:17 2004] [notice] Child 2172: Child process is running
[Sun Apr 18 14:34:17 2004] [notice] Child 2172: Acquired the start mutex.
[Sun Apr 18 14:34:17 2004] [notice] Child 2172: Starting 250 worker threads.
[Sun Apr 18 14:34:17 2004] [error] [client 213.196.194.7] MySQL ERROR: Lost connection to MySQL server during query
[Sun Apr 18 14:34:17 2004] [error] [client 213.196.194.7] MySQL ERROR: Can't connect to MySQL server on 'localhost' (10038)
[Sun Apr 18 14:34:17 2004] [error] [client 213.196.194.7] MySQL user Denise not found: /denise/DreamHC/IMG_1.jpg
[Sun Apr 18 14:34:17 2004] [error] [client 213.196.194.7] MySQL user Denise not found: /denise/DreamHC/Seite1_IMG_BCK.jpg
[Sun Apr 18 14:34:21 2004] [notice] Parent: child process exited with status 3221225477 -- Restarting.
[Sun Apr 18 14:34:22 2004] [notice] Parent: Created child process 3336
[Sun Apr 18 14:34:27 2004] [notice] Child 3336: Child process is running
[Sun Apr 18 14:34:27 2004] [notice] Child 3336: Acquired the start mutex.
[Sun Apr 18 14:34:27 2004] [notice] Child 3336: Starting 250 worker threads.
[Sun Apr 18 14:34:27 2004] [error] [client 213.196.194.7] MySQL ERROR: Can't connect to MySQL server on 'localhost' (10049)
[Sun Apr 18 14:34:27 2004] [error] [client 213.196.194.7] MySQL ERROR: Lost connection to MySQL server during query
[Sun Apr 18 14:34:27 2004] [error] [client 213.196.194.7] MySQL user Denise not found: /denise/DreamHC/IMG_1.jpg
[Sun Apr 18 14:34:27 2004] [error] [client 213.196.194.7] MySQL user Denise not found: /denise/DreamHC/Seite1_IMG_BCK.jpg


sehr häufig kommt dann auch immer die meldung :
[Sun Apr 18 14:39:11 2004] [error] [client 213.196.194.7] MySQL ERROR: MySQL client run out of memory

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby Heini_net » 18. April 2004 14:45

hm..

also nachdem ich die alte version von mysql aufgespielt habe weil ich vermutete das die neue irgend nen fehler hatte trat das selbe symptom auf und zwar:

Ich logge mich in ein htaccess geschützten bereich ein was über mysql auth geht und soballd sich die seite läd dessen inhalte auch in unterordnern sind kommt permanent das anmelde fenster weil sich apache anscheinend die daten nicht merken kann oder wie auch immer..

und das nächste problem ist halt das ich nun immer den ganzen dateinamen mit dateinendung angeben muss wenn ich was aufrufen will..

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests