XAMP 1.8.1.-VC9: 2.ter Versuch: jetzt php-Fehler

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMP 1.8.1.-VC9: 2.ter Versuch: jetzt php-Fehler

Postby harrykoi » 20. February 2013 19:57

Hallo,
ich weiß nicht, wie schnell hier eine Forum-Hilfe passiert. Bin jedoch ungeduldig und möchte gerne mein Typo3-Projekt beginnen.

Nach mehrfachem Installationversuch (mit vorheriger Deinstallation von XAMP) trat immer wieder der im anderen Thema von mir beschriebene mysql-Fehler auf.
Deshalb habe ich mysql-installer-community-5.6.10.1 herunter geladen und installiert (ohne Problem).

Danach habe ich XAMP neu installiert, jedoch ohne mysql.
Bei dieser Installation trat ein neuer Fehler auf und die Installation wurde nicht zu Ende geführt (Ende zwar durch Button bestätigt, aber Bemerkung erhalten, dass ich setup_xamp manuell neu starten sollte). Die Fehlermeldung während der Installation lautet:
"php: CLI funktioniert nicht mehr!
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: php.exe
Anwendungsversion: 5.4.7.0
Anwendungszeitstempel: 505105b2
Fehlermodulname: php.exe
Fehlermodulversion: 5.4.7.0
Fehlermodulzeitstempel: 505105b2
Ausnahmecode: c0000005
Ausnahmeoffset: 00001fca
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt"

Anmerkung:
Während der Installation wurde vom Xamp-Installer reklamiert, dass ich "Microsoft Visual C++ 2008" installieren sollte; auf meinem Rechner sind jedoch sowohl die x86 als auch die x64-Versionen installiert.

Also jetzt habe ich zwar eine mysql-Datenbank, aber keinen Apache-Server :)

Wer kann helfen? (php-CLI-Fehler beseitigen)

Kann ich das separat installierte mysql (anschließend) in die xamp-Konsole einbinden?

Gruß
harrykoi
 
Posts: 2
Joined: 20. February 2013 12:16
XAMPP Version: 5.6.3
Operating System: Windows 7.64 Ultimate

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 18 guests