wampp1-smart und session??

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

wampp1-smart und session??

Postby sili » 15. March 2003 16:14

ich hab für meine seite einen admin geproggt. auf wampp-0.13.1c-small und im netz geht alles prima. aber auf wampp1-smart erscheint folgende fehlermeldung:


Warning: session_start() [function.session-start]: open(\wampp1-smart\tmp\sess_142fae95f34aaf78a1be3018862401f0, O_RDWR) failed: No such file or directory (2) in d:\hp\sili\home\admin.php on line 3



also wie gesagt am code liegt es net (ich weiss auch das session_start() an den anfang kommen muss, aber ich hab ob_start() verwendet, sollte also gehen) konfigurationsfehler??
was ist da schief gelaufen??
sili
 
Posts: 67
Joined: 15. March 2003 16:05

Postby sili » 17. March 2003 21:49

weiss niemand an was das liegen könnte??
ist evt. der befehl ob_start() in der php version net dabei , oder wegen was könnte das sein??
sili
 
Posts: 67
Joined: 15. March 2003 16:05

Gleichen Fehler habe ich auch - wampp1-smart und session??

Postby stuat » 29. July 2003 21:02

Und leider auch keine Lösung - weiß da jemand mehr??
:cry:

stuat

stuat@gmx.net
stuat
 

Postby Guest » 30. July 2003 12:20

hmm soviwl ich weiß funkt ob_start() erst ab PHP4 >= 4.0b1
und da ich leider nicht weiß welche php version du hast post ich das mal vielleicht hilft da das.



[code]void ob_start([string output_callback])
Es wird Pufferung von Ausgaben eingeschaltet.[code][/code]
Guest
 

Postby sili » 30. July 2003 13:10

ich hab die lösung: wampp1-smart hat zweimal die php.ini drin. ich hab da nur bei einer den pfad für die session festgelegt. ist also ein fehler bei dieser version!! :cry:
man muss einfach auch die andere php.ini editieren... :?
sili
 
Posts: 67
Joined: 15. March 2003 16:05

Postby nucle » 30. July 2003 13:58

ja habe ich heute auch schon gesehen und ausserdem hat minipaket probleme mit den Cookies - hmm weißt du vielleicht wie man das einstellt ?
nucle
 
Posts: 9
Joined: 30. July 2003 02:38

Postby sili » 30. July 2003 14:40

ich könnte mir vorstellen, dass du den pfad für die cookies auch ändern musst. also einfach zu windows/temp oder so :)
sili
 
Posts: 67
Joined: 15. March 2003 16:05


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests