Installation Conpresso CMS schlägt fehl

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Installation Conpresso CMS schlägt fehl

Postby br.th » 19. January 2013 12:37

Hallo Allerseits,

ich versuche bisher erfolglos das CMS Conpresso unter XAMPP zu installieren.

XAMPP: V 1.8.1
OS: Win7 64bit

Installation XAMPP Paket als Administrator, Start Mgmt-Konsole als Administrator

Aufruf "http://localhost" zeigt die XAMPP Startseite an

Versuche ich "http://localhost/con413/_setup/index.php" (bzw die automatische Weiterleitung zu dieser Seite über "http://localhost/con413") bleibt der Bildschirm weiss, im Log finde ich auch keine Fehler. Rufe ich die phpinfo.php aus dem Verzeichnis "http://localhost/con413" auf, werden mir die PHP Info's angezeigt. Das Verzeichnis con413 liegt in HTDocs.

Könnte mir jemand einen Tipp geben, wie das Problem behoben werden kann?

Vielen Dank im Voraus für jede Unterstützung.

Thomas
br.th
 
Posts: 1
Joined: 19. January 2013 12:20
Operating System: Win7 64bit

Re: Installation Conpresso CMS schlägt fehl

Postby Altrea » 19. January 2013 14:05

Hallo Thomas,

br.th wrote:Könnte mir jemand einen Tipp geben, wie das Problem behoben werden kann?

Da es sich um eine Webanwendung eines Drittanbieters handelt, würde ich es im Community Forum von Conpresso versuchen.
Wir können hier leider nicht alle existierenden php basierte CMS Systeme inklusive auftretender Schwierigkeiten kennen, um diesen Support leisten zu können.
Die Conpresso Community kann dir sicher schneller und gezielter helfen, an welcher Stelle du ansetzen musst.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Installation Conpresso CMS schlägt fehl

Postby ulab » 20. January 2013 02:48

Hiho,

die aktuelle offizielle ConPresso-Version 4.1.5 läuft nicht unter PHP 5.4. Ursache sind die vielen entfernten (veralteten) Funktionen in PHP, die wir aber noch unterstützen mussten, da Conpresso auch auf alten Systemem weiterhin laufen soll.

In der Community gibt es eine Vorabversion für die 4.1.6:
http://community.conpresso.de/viewtopic.php?t=4539

Wir arbeiten gerade noch an verschiedenen Erweiterungen, die sich User gewünscht haben, bevor die Version dann offiziell released wird.

Balu
ConPresso-Support :-)
ulab
 
Posts: 1
Joined: 20. January 2013 02:41
Operating System: OSX

Re: Installation Conpresso CMS schlägt fehl

Postby Altrea » 20. January 2013 13:31

Hallo Balu,

vielen Dank für die Antwort hier im Forum, so etwas ist ja auch nicht selbstverständlich :)
Ich möchte auch noch zu folgendem Eintrag verlinken, der die empfohlenen Mindestvoraussetzungen für Conpresso 4.1.5 nennt: http://community.conpresso.de/viewtopic.php?t=4532

Zusammengefasst wäre das also
  • PHP 5.0.X - PHP 5.3.X
  • >= MySQL 4.1

Voraussetzungen für specifische Apache Versionen habe ich nicht gefunden.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests