Apache staret nicht- XAMPP über 1.7.3

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache staret nicht- XAMPP über 1.7.3

Postby Fasko » 29. August 2012 15:08

Hallo,

mein Problem ist, dass Apache bei mir nicht startet. MYSQL und Filezilla Dienst, kein Problem.
Dieses Problem tritt bei allen XAMPP Versionen über 1.7.3 auf.
Leider benötige ich eine höhere Version von XAMPP um das "Mediawiki" aufsetzen zu können.

Folgendes kommt, wenn ich "apache_start.bat" im Ordner XAMPP starte (anstelle vom Controll Center):
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
httpd.exe: Syntax error on line 456 of C:/xampp/apache/conf/httpd.conf: Syntax e
rror on line 17 of C:/xampp/apache/conf/extra/httpd-xampp.conf: Cannot load /xam
pp/php/php5ts.dll into server: Diese Anwendung konnte nicht gestartet werden, we
il die Anwenungskonfiguration nicht korrekt ist. Zur Problembehebung sollten Sie
die Anwendung neu installieren.

Apache konnte nicht gestartet werden
Apache could not be started
Drücken Sie eine beliebige Taste . . .


Was kann ich tun um Apache zu starten?

Gruß

Fasko
Fasko
 
Posts: 1
Joined: 29. August 2012 15:01
XAMPP Version: 5.6.3
Operating System: Windows XP

Re: Apache staret nicht- XAMPP über 1.7.3

Postby hawkmaster » 30. August 2012 07:46

Hallo,
hast du in der httpd.conf etwas händisch verändert?

<</xampp/php/php5ts.dll

dies wird doch normalerweise in der httpd.xampp.conf geladen

Zeig doch mal einen Ausschnitt aus der httpd.conf in der betreffenden Zeile

Gruss
hawk
hawkmaster
 
Posts: 94
Joined: 22. January 2004 12:33
Location: Stuttgart


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests