Fehlanpassung in der Fassung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlanpassung in der Fassung

Postby joomla » 28. May 2012 15:01

Guten Morgen!

Ich installierte Joomla mit dem Thema der Verwendung YOOtheme warp6 und alles funktionierte perfekt.

Um PHP 5.3.8 verwenden, aktualisiert ich auf die Version 1.7.7 auf XAMPP.

Nach dieser Installation bekomme ich folgende Meldung:
"Strict Standards:. Nur Variablen sollten durch Bezugnahme in ... Vorlagen \ yoo_balance \ html \ config.php on line 13 zugeordnet werden" Die Linie, dass der Fehler bezieht sich auf die lautet: "$ & = Warp Warp :: getInstance ();"

Gibt es eine Unvereinbarkeit zwischen PHP und waer6?

Könnte mir jemand helfen?

Danke
Ricardo
(Brazil)
joomla
 
Posts: 2
Joined: 28. May 2012 14:58
XAMPP Version: 5.6.3
Operating System: Windows 7 - Ultimate

Re: Fehlanpassung in der Fassung

Postby Altrea » 28. May 2012 15:16

Hallo joomla,

Hier entlang bitte: viewtopic.php?t=48776#p187655

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6764
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Fehlanpassung in der Fassung

Postby joomla » 28. May 2012 16:59

Hallo, Altrea

Danke, funktionierte perfekt.

Ricardo
(Brazil)
joomla
 
Posts: 2
Joined: 28. May 2012 14:58
XAMPP Version: 5.6.3
Operating System: Windows 7 - Ultimate


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests