Läuft wamp auch auf XP? (Problem mit mod_rewrite)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Läuft wamp auch auf XP? (Problem mit mod_rewrite)

Postby mark20 » 29. March 2004 20:08

Hallo,

ich bin gerade von Win98 auf Win XP umgestiegen. Mein Wamp13 habe ich einfach komplett kopiert. Allerdings funktioniert jetzt mod_rewirte nicht mehr richtig.

Gibt es da Probleme mit XP?

Oder ist da was falsch:

Ordner rewrite mit htaccess:

RewriteEngine On
RewriteBase /test/

RewriteRule (.*)$ $1

im Ordner test liegt eine index.php

wenn ich jetzt:

http://127.0.0.1/rewrite/

mache, wird die index.php aufgerufen.

wenn

http://127.0.0.1/rewrite/index.php

dann nicht ???

Kann mir jemand helfen?


Mit win98 hatte ich keine Probleme.

Gruß
m.


Auszug aus rewrite.log

127.0.0.1 - - [29/Mar/2004:20:56:05 +0200] [127.0.0.1/sid#835880][rid#92b418/initial] (2) [per-dir /wampp13cs/htdocs/rewrite/] rewrite ->
127.0.0.1 - - [29/Mar/2004:20:56:05 +0200] [127.0.0.1/sid#835880][rid#92b418/initial] (2) [per-dir /wampp13cs/htdocs/rewrite/] trying to replace prefix /wampp13cs/htdocs/rewrite/ with /test/
127.0.0.1 - - [29/Mar/2004:20:56:05 +0200] [127.0.0.1/sid#835880][rid#92b418/initial] (1) [per-dir /wampp13cs/htdocs/rewrite/] internal redirect with /test/ [INTERNAL REDIRECT]
127.0.0.1 - - [29/Mar/2004:20:56:13 +0200] [127.0.0.1/sid#835880][rid#92b418/initial] (2) [per-dir /wampp13cs/htdocs/rewrite/] rewrite index.php -> index.php
127.0.0.1 - - [29/Mar/2004:20:56:13 +0200] [127.0.0.1/sid#835880][rid#92b418/initial] (1) [per-dir /wampp13cs/htdocs/rewrite/] initial URL equal rewritten URL: /wampp13cs/htdocs/rewrite/index.php [IGNORING REWRITE]
mark20
 
Posts: 3
Joined: 26. March 2004 14:40

Noch etwas:

Postby mark20 » 29. March 2004 20:11

Die Fehlermeldung ist dann Error 500 beim Aufruf der Seite.

Gruß
mark20
 
Posts: 3
Joined: 26. March 2004 14:40


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests