Localhost -Aufruf funktioniert nicht aber mit 127.0.0.1

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Localhost -Aufruf funktioniert nicht aber mit 127.0.0.1

Postby WIFLER » 23. March 2012 18:47

Hallo Appache friends,

kann mir jemand helfen,
Ich habe mir den aktuellen Xampp installiert (auf Windows 7 Home Premium) , und wenn ich im Browser auf http://127.0.0.1 gehe dann kommt die Seite mit dem Xampp auch vor. Aber wenn ich http://localhost eingebe sucht mein Internet explorer mit einer Suchmaschine nach anderen Websites durch.
Woran kann das liegen das ich kein Zugriff mit localhost hab.

mfg
Wifler(wirtschaftsinformatiker,Student)
WIFLER
 
Posts: 1
Joined: 24. December 2011 15:15
XAMPP Version: 5.6.3
Operating System: Windows7

Re: Localhost -Aufruf funktioniert nicht aber mit 127.0.0.1

Postby Altrea » 23. March 2012 20:32

Hallo WIFLER,

localhost wird bei dir einfach auf eine andere IP-Adresse geroutet, am wahrscheinlichsten auf die IPv6 localhost Adresse ::1

Sieh bitte mal in deiner C:\Windows\system32\drivers\etc\HOSTS Datei nach, ob du folgenden Eintrag dort findest
Code: Select all
127.0.0.1 localhost

Sollte dieser Eintrag dort nicht zu finden sein oder auskommentiert, füge ihn bitte hinzu.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6491
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP für Windows

Who is online

Users browsing this forum: junerrivera and 9 guests