Xampp und Joomla 1.7

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp und Joomla 1.7

Postby Hartmut » 12. January 2012 17:55

3ml habe ich nun versucht mit xampp die neue Joomla Version zu Installieren und was kommt dabei hrraus ?
Schaut mal selber auf den Screen, so langsam bin ich am Verzweifeln.

Image

An Joomla liegt es nicht, auf anderen webspacen läuft es ohne zu Mucken, nur bei Xampp geht es nicht. Denke mal es liegt wieder an Xampp. War bei der Joomla 6 Version ebenfalls schon.
Die php Version ist nämlich auch nicht aktuell
Bitte um Tipps und Feedback
Hartmut
 
Posts: 1
Joined: 12. January 2012 17:50
Operating System: XP Pro SP3

Re: Xampp und Joomla 1.7

Postby Altrea » 12. January 2012 18:36

Hallo Hartmut (für eine kurze Begrüßung sollte immer Platz sein, selbst wenn man schon komplett verzweifelt ist),

Hartmut wrote:An Joomla liegt es nicht, auf anderen webspacen läuft es ohne zu Mucken

Das ist doppelt falsch. Zum einem liegt es sehrwohl an Joomla, denn dessen programmierung ist in bestimmten Aspekten nicht Standardkonform. Zum anderen ist es nie ein Indikator, dass es woanders läuft. Wenn ein Script für PHP3 programmiert wurde, würdest du doch auchnicht sagen, es würde nicht am script liegen, wenn es auf PHP5 Servern nicht läuft. Andere PHP5 Server würden dieselben Fehler werfen, wenn dessen Fehlerausgabe ebenso definiert würde.

Hartmut wrote:Denke mal es liegt wieder an Xampp.

Es steht jedem natürlich frei, seinen Webserver-Stack nach gut dünken zu wählen. Es gibt viele Alternativen zu XAMPP. Vielleicht wirst du ja mit einem anderen Stack glücklicher!?

Hartmut wrote:Die php Version ist nämlich auch nicht aktuell

XAMPP 1.7.7 enthält PHP 5.3.8. AKtuell ist PHP 5.3.9 released vorgestern!
1.) Gibt es auf der ganzen Welt wahrscheinlich noch kein einziges ernsthaftes Script, das PHP in Version 5.3.9 erfordert, denn das würde nirgenswo fehlerfrei laufen, weil
2.) kein Massenhoster setzt bisher PHP 5.3.9 als Produktivserver ein
3.) Wenn so ein kleiner Versionssprung Joomla dazu bringen würde auf allen Servern zu versagen, wäre das Produkt schon längst vom Markt verschwunden und nicht eines der drei beliebtesten CMS.
4.) lies dir mal die Voraussetzungen von Joomla durch, du wirst überrascht sein! Selbst mit PHP 5.2.4 kann man die aktuellste Joomla Version zum Laufen bekommen (PHP 5.2.4 war Bestandteil von XAMPP 1.6.4, released am 07.10.2007, also vor mehr als 4 Jahren. Nur damit du mal eine Hausnummer hast).

Es ist nicht schlimm, Kenntnisfrei durch die Welt zu gehen. Aber dann steh' bitte dazu und unterlasse solche Behauptungen.

Dein Thema wurde übrigens inklusive Erklärung und Lösungsvorschlägen bereits im Forum behandelt. Die Forensuche, oder dieser als "Wichtig" deklarierte Beitrag verweisen darauf.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8287
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: FinanzStar and 16 guests