Apache startet nicht!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht!

Postby Janolino92 » 05. January 2012 12:34

HILFE :!:
Ich habe XAMPP gerade erst installiert und dann will Apache nicht starten.
Dort steht dann:

Apache started [Port 80]
Busy...

Kann mir einer helfen damit ich Apache nutzen kann :?:
Der Fun4ProS-Clan sucht noch Moderatoren!
Clan-Forum von Fun4ProS
http://fun4pros.phpbb.so/
Janolino92
 
Posts: 2
Joined: 05. January 2012 12:27
Location: Lünen
XAMPP Version: 5.6.3
Operating System: Windows Vista

Re: Apache startet nicht!

Postby Altrea » 05. January 2012 18:40

Hallo Janolino92 (für eine Begrüßung ist immer Zeit),

Hast du denn bereits die Microsoft Visual C++ 2008 SP1 Redistributable Package (x86) Runtime installiert?
Was sagt deine \xampp\apache\logs\error.log Datei dazu?

Mit der aktuellen XAMPP Version wird das neue XAMPP control panel v3 als beta Version mitgeliefert. Verwende dies statt dem Standard control panel. Es enthält neben einer deutlich detaillierteren Fehlerausgabe auch viele kleine nützliche Hilfsprogramme.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6946
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: Windows 10 Pro x64

Re: Apache startet nicht!

Postby Janolino92 » 23. January 2012 10:06

in \xampp\apache\logs\error.log gibt es keine datei mit dem Namen error.logs.
Dort gibt es keine Datei!

Ich habe Portcheck gemacht und in der datei Portcheck stand volgendes:

[Ports]
Port80=BLOCKED
Port443=FREE
Port3306=FREE
Port21=FREE
Port14147=FREE
Port8080=FREE
Der Fun4ProS-Clan sucht noch Moderatoren!
Clan-Forum von Fun4ProS
http://fun4pros.phpbb.so/
Janolino92
 
Posts: 2
Joined: 05. January 2012 12:27
Location: Lünen
XAMPP Version: 5.6.3
Operating System: Windows Vista

Re: Apache startet nicht!

Postby Altrea » 23. January 2012 11:07

Hallo Janolino92,

Janolino92 wrote:in \xampp\apache\logs\error.log gibt es keine datei mit dem Namen error.logs.
Dort gibt es keine Datei!

Das bedeutet nicht weniger als, dass dein Apache niemals erfolgreich gestartet ist, denn diese Datei wird beim Start angelegt, sofern sie nicht vorhanden ist.

Wo ich mich nun wieder auf meinen vorigen Post beziehen muss:
Hast du die Microsoft Visual C++ Runtime installiert?

Janolino92 wrote:Ich habe Portcheck gemacht und in der datei Portcheck stand volgendes:

[Ports]
Port80=BLOCKED


Um dein Port 80 Problem kümmern wir uns später. Ohne error.log Datei brauchen wir damit garnicht erst anfagen.

mit freundlichen Grüßen,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6946
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: Windows 10 Pro x64

Re: Apache startet nicht!

Postby Goslarer1 » 07. April 2012 15:55

Das selbe Problem hatte ich auch, Port80=BLOCKED
Bis ich herausgefunden habe, das Skype die Ursache ist.
Scype ausgeloggt und geschlossen, siehe da, alle meine Probleme waren Beseitigt.
Skype nutzt den selben Port!
Goslarer1
 
Posts: 6
Joined: 08. March 2011 12:48


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests