mysql deaktiviert sich selbst

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

mysql deaktiviert sich selbst

Postby BlobBob » 02. December 2011 11:32

hallo,

ich bin neu in der XAMPP-Welt, und starte direkt mit einem Problem.
Wenn ich MySql über die Control Panel Application starten will, erscheint kurzzeitig grün hinterlegt "Running", es verschwindet aber nach ca 3s wieder. In der Console steht nur
MySql startet [Port 3306]
Busy...
phpmyadmin meint:
Der phpMyAdmin-Konfigurationsspeicher ist nicht vollständig konfiguriert, einige erweiterte Funktionen wurden deaktiviert. Klicken Sie hier, um herauszufinden warum.
und "hier" sagt:$cfg['Servers'][$i]['pmadb'] ... OK
$cfg['Servers'][$i]['relation'] ... fehlerhaft [ Dokumentation ]
Allgemeine Verknüpfungsfunktionen: Deaktiviert

$cfg['Servers'][$i]['table_info'] ... fehlerhaft [ Dokumentation ]
Anzeige verknüpfter Daten: Deaktiviert

$cfg['Servers'][$i]['table_coords'] ... fehlerhaft [ Dokumentation ]
$cfg['Servers'][$i]['pdf_pages'] ... fehlerhaft [ Dokumentation ]
Erzeugen von PDFs: Deaktiviert

$cfg['Servers'][$i]['column_info'] ... fehlerhaft [ Dokumentation ]
Darstellung von Spaltenkommentaren: Deaktiviert
Darstellungsumwandlung: Deaktiviert

$cfg['Servers'][$i]['bookmarktable'] ... fehlerhaft [ Dokumentation ]
Gespeicherte SQL-Abfrage: Deaktiviert

$cfg['Servers'][$i]['history'] ... fehlerhaft [ Dokumentation ]
SQL-Verlaufsprotokoll: Deaktiviert

$cfg['Servers'][$i]['designer_coords'] ... fehlerhaft [ Dokumentation ]
Designer: Deaktiviert

$cfg['Servers'][$i]['tracking'] ... fehlerhaft [ Dokumentation ]
Tracking: Deaktiviert

$cfg['Servers'][$i]['userconfig'] ... fehlerhaft [ Dokumentation ]
Benutzereinstellungen: Deaktiviert

Wie kann ich das beheben, bin wie gesagt recht neu in der Materie. Ich nutz win7 x64 und xampp ist in der version 1.7.7 frisch installiert.
Danke Bob
BlobBob
 
Posts: 2
Joined: 02. December 2011 11:22
Operating System: win7 prof x64

Re: mysql deaktiviert sich selbst

Postby BlobBob » 02. December 2011 12:04

ha, verrückt ..., Rechnerneustart hat geholfen :D
BlobBob
 
Posts: 2
Joined: 02. December 2011 11:22
Operating System: win7 prof x64


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests